Honda Foreman Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
by no means am i a mechanic and should have known better. me and dad installed the HMF last night and i did the jet and new filter. now it wont start. what could i have done wrong and what could i double check again......any help is greatly appreciated.
 

·
Registered
Joined
·
155 Posts
You must have disconnected something. Did you do a jet kit or just a main? If you did just the main jet, which one did you put in? I would look for a unhooked plug. It should start.
 

·
Registered
Joined
·
339 Posts
Not meant as an insult because it has happened many times before in the heat of excitement, BUT .. did you turn the gas back on?
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #4 ·
no offense taken. i did forget to turn it back on at first but i realized that then turned it on. i put on just the main. i got mad and quit and went out last night. i have been reading alot on this this morning and i think i turned the wrong thing for the fuel air screw. what is the black knob that you can turn by hand with a spring on the knob?
 

·
Registered
Joined
·
339 Posts
QUOTE ("bmwforeman":1irtrbqc)
no offense taken. i did forget to turn it back on at first but i realized that then turned it on. i put on just the main. i got mad and quit and went out last night. i have been reading alot on this this morning and i think i turned the wrong thing for the fuel air screw. what is the black knob that you can turn by hand with a spring on the knob?
The black knob is the idle speed seting, if you have it too low it will not idle, BUT it should still run if you hold the throttle open some.
 

·
Registered
Joined
·
339 Posts
BTW, my guess is that when you reinstalled the lower bowl you somehow jammed the float all the way up shutting off fuel flow.

Try this simple test, unscrew the bowl drain screw (located on the bottom side of the bowl) and see if fuel comes out of the drain hose onto the floor. If not then the jammed or stuck float is likely your problem.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #7 ·
928gt you were right. i would have never thought of that since ive never worked on a carb. me and dad finally got it done and it sounds awesome. i still cant believe the bad @$$ sound and power gain and i was just riding around the yard. i cant wait to go to windrock in three weeks. now i dont want to put the quiet core in.
 

·
Registered
Joined
·
155 Posts
What # main jet did you use?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top