Honda Foreman Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
my 2004 rubicon has had some trouble for a while with d1-d2. know it will go but not very fast in d2,it will go just fine in d1.any one have any ideas what could be the problem.i change the oil every 400 miles,i only run honda oil.it has 1650 miles
 

·
Registered
Joined
·
24 Posts
I have the same bike. I was told that D2 is only for the snow and mud, its like being in low, It gives you more power. The only time I use D2 is when
im ice fishing. The dealer told me you'll burn up your tranny if use it like D1.
 

·
Registered
Joined
·
39 Posts
d2 causing tranny damage?

Has anyone else heard this claim about d2 causing tranny damage? I prefer this to d1 since it appears to have lower shift points and thus a smoother ride. The owners manual doesn't warn against regular use of this (that I can recall at least).

ChuckD
 

·
Registered
Joined
·
1,123 Posts
i never heard anything like that, the only time i used d1 or d2 is when i was holding onto something and couldnt shift with the ESP, other than that i always used ESP.
heat-air, how fast will it go in d2? d2 shifts a little different than d1 but if your top speed is really low then there might be something wrong.
-Aaron
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #6 ·
If i try and take off in d-2 i has very little power,it bogs down bad,but it will run very slow. I allways run in d-1 with my bike set up with big foot kit 28s,most of my riding is up and down trails or in every mud hole i can find. I only use d-2, is when we end up on hard roads, i run d-1 all the time,d-2just didnt have power to trail ride.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #7 ·
If i try and take off in d-2 i has very little power,it bogs down bad,but it will run very slow. I allways run in d-1 with my bike set up with big foot kit 28s,most of my riding is up and down trails or in every mud hole i can find. I only use d-2, is when we end up on hard roads, i run d-1 all the time,d-2just didnt have power to trail ride.
 

·
Registered
Joined
·
1,123 Posts
i see you have a clutch kit, this is proubly why your bike dont have any power in d2. a clutch kit will not make the d2 work right, because of the higher stall. i just noticed you had a clutch kit and i bet that is why it has no power in d2, it does it to all rubicons. if your d1 and esp is working good i wouldnt worry about it, like i said the clutch kit messes up the d2 because of the stall.
-Aaron
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #9 ·
thanks for the info,i hope that there is nothing else wrong.I hope to go riding this weekend,it is finally raining,most of the mud has dried up.
 

·
Registered
Joined
·
1,123 Posts
where do you live in WV? i live about 45min south of wheeling on the ohio side. i am also going on a ride this weekend out at powerline park in St. Clairsville OH, i dont know if you know where that is or not.
-Aaron
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #11 ·
i live in saint marys wv. you must be close by, no i dont know where that is(powerline park) but i know where st.clairsville oh is.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top