Honda Foreman Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hey Guys,

I am new to the forum and have found a lot of helpful info on here. I was wondering how hard it is to do a top end job. I just picked up a 96 Foreman and love it. It had some brakeing issues and the rear end was shot. I got all those worked out. I noticed that sometimes it smokes a little when I start it up and give it some throttle. Is this normal? How much smoke is bad? It runs fine. The engine seems a little noisy or slappy sounding. But it doesnt seem to run hot or anything. The fan hardly ever comes on. It gets up and runs out excelent. Just planning ahead.
 

·
Registered
Joined
·
2,679 Posts
so your saying it only smokes on start up and when its cold? It could be valve seals or rings being worn. its not to bad of a job, but if you have never done this type of work a manual will help you through the process. Price wise, your looking at around $250. this include a new pistion kit, top end gks kit and a bore job. If you do decide to do the upper end, installing a new timing wouldn't be a bad idea to do also. another $60 for a DID chain and about $20 for a clutch cover gks.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Yea, it only seems to smoke a bit when its cold. I rode it yesterday and I didnt notice any smoke just looking behind me. It had sat for a long time and I had to clean the gas tank and clean the carb out. I put stabil in the gas and a little seafoam also. I think it just needs to be run.
When I was cleaning it I put my compression guage on it and it only read 90 psi. But I didnt take the airbox lid off or hold the throttle open. Would that make a big difference. I let the starter cycle the piston 5-6 times and it only got to 90. Hope this is not too bad. Other motors like my outboard got around 120. It seems like if the compression was that low that it wouldnt run as good as it does. But it starts easily and runs great. Any info would help guys. Thanks
 

·
Registered
Joined
·
2,679 Posts
I didn't know it had been sitting up, the rings might have been stuck or the bad fuel causing it to smoke. Run it for while and see what she does. If the smoke was black, that means carb issues, since you have already cleaned it, its possible the carb was loading up with the old gas and causing it to smoke. Blue smoke is valve or rings problems.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I think it was blue smoke. I will just ride it some and see what it does. What do you think about the compression reading I got? Should I be worried? By the way, Thanks for all your imput. I checked out your website. Pretty cool. I will take a photo and send you one.
Andrew
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top