Honda Foreman Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I have a 07 trx500fm and my throottle has froze up due to cold weather twice,both times when I went to start the bike it was flashing a code 13 and after 15 minutes warming up at idle it was okay.I just shut it off and restarted the bike and the code cleared itself.
The last time though I went for a ride after it was warmed up,it was about 24 degrees out and I was going 45 mph ,when I let up on the throttle the bike kept going 30 mph,so I had to use the engine kill switch to slow down,but did not want to stop where I was,so I kept turning the bike on for spurts till I could turn around.After awhile,about 1/2 mile of going slow in spurts,I pulled over and the throttle was working fine.
It work for the next 2 hours great.I wasjust wondering what I could do to fix this problem?
There is no dealer around here,so i am going to have to try and fix this myself.Any ideas woold help.Thanks.
 

·
Registered
Joined
·
20 Posts
I'd try lubing the throttle cable to see if that might displace the water and fix your issue. I'd also remove the thumb level cover on the handle bars to make sure that's dry and nothing's inside plus make sure that gasket is doing it's job. Might want to remove the side cover on the carb to check the linkage between the cable and carb. I had this happen a few times on my old warrior but my friend, his brother, his father and myself have never had this happen to us(all have the 500FM). Also make sure the throttle cable isn't binding anywhere.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
recall by honda

I just recieved a letter from honda.They said there is a problem of moisture getting by the wiring harness and freezing up in cold weather.They are going to get a replacement part out some time.I will just wait till then.Thanks for the response.
 

·
Registered
Joined
·
70 Posts
Honda recalled for this issue, their fix to bikes that have not left the show room is to cut slits in the wiring harness to allow drainage. If your harness has frozen already you may need the harness replaced, I believe there is a post in the Rubicon Forum.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top