Honda Foreman Forums banner
1 - 20 of 24 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
Hey all,
Well i think i swamped my foreman. i was up to the top of the fenders in water and had to let off the gas and it died. i tried to start it up right away but i couldnt get it going right. i think water ran up the exhaust it would start and idle but when i would give it gas it would dog down. it finally dried out and tried the mud puddle again and it died the same thing happend but that time it was running when it started to dog down i dont know whats going on with it. maybe you do
Thanks
 

·
Registered
Joined
·
3,444 Posts
Water go tinto your carb. Drain the carb bowl, and you'll be fine (that is why most of us who ride water plug ours). A long flat screwdriver is all you need. Put some dielectric grease on the spark plug too.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #3 ·
well its doing it again today but i havent been in the water. it starts perfetly then when i give it gas it dogs down. i think i found the carb bowl pulled the screw out and there was nothing in there i dont know whats going on. i think im gunna push it off a cliff. thanks for the tip truegrit
but i dont think its the problem
 

·
Registered
Joined
·
1,610 Posts
If the water you went in was nasty enough it could be clogging the 2 hoses coming off the carb that vent into the atmosphere. Locate a total of 3 hoses on your carb which lead to no where and make sure they are clear.

If you want to ride in water up to your fenders you will need to tee the two vent hoses together and run them up to your handle bars. And as for the hose coming straight down off the carb you will need to plug that as well. Just remember to take it out while trailering. Good luck!
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #5 ·
thanks for the help i will see what i can do next weekend. i hope thats the problem. you guys dont think it could be anything electrical or internal do ya?
Thanks again for the help
 

·
Registered
Joined
·
181 Posts
Nope, that same thing happened to me while playin in water rack deep, i dident have my carb lines routed high and drain not plugged tho. No water in the box and i would start and idle all day but as soon as i would hit the gas it would die. Ended up just lettin it idle and slowley pullin the choke while pushin on the gas. Its all snorkled and airtite now just havent tested it yet.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #7 ·
the wierd thing is when i choke it it runs faster in stead of dieing out. i don't know hopefully 5 days will be long enuf to dry out. thanks fot the help
 

·
Registered
Joined
·
181 Posts
O yea and i turned my idle up all the way while doin that.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #9 ·
ive turned my idle up and gave it gas, choked it and evey thing.
is that screw on the carb bowl on the right side next to the drain hose?
also if you guys think it could be the other two hoses why would the water stay in there after a day?
and if it is still in there how do i get it out?

another thing that sucks is Minnesota only allows a snorkel to be 6" higher then stock <----- that sucks
sorry to keep buggin you guys i just wanna try to get it back to NEW
 

·
Registered
Joined
·
3,444 Posts
Is fuel/water coming out of that drain hose, when you loosen the screw?

If not it may be clogged. Blow (gently) into those to ventlines on top of the carb. It will force mud and water out of the bowl.

Turn the gas off and let the bowl drain until it stops. Shu tthe drain off and turn the gas back on to refill the bowl, for 20-30 secs. Turn it off again and repeat the flushing. That should take care of it.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #11 ·
when i took out the screw there was nothing in there, i also blew out the drain hose. i havent checked the other two hoses it will probably take awhile to find them. but i will try to clean out those 2 hoses.

truegrit your saying to find them 2 hoses and blow whatevers in there into the carb then drain the carb threw that drain screw? turn gas back on for 30 sec. then drain again correct? just wanna make sure im not reading it wrong.
 

·
Registered
Joined
·
3,444 Posts
I don't know if there's anything in there. You can pull them off and make sure there clear before blowing in them. But it seems like your drain line is clogged to me, and thats why nothing flows out of it.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #13 ·
ok i will just tahe them all off and blow them out. if that dont work i guess i will have to rip apart the carb. thanks again for the help
 

·
Registered
Joined
·
181 Posts
That just sounds so much like what happened to me, we were also turnin the gas off and lettin it run till it ran out and turned it back on and just let it idle. Like i said i really babyed it when messin with the choke and throttle. You might also want to pull your spark plug and see what it looks like, could be foulin out.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #15 ·
the plug looked good i just hope its something that easy to fix

Thanks all for helping with my problem
Bruce
 

·
Registered
Joined
·
22 Posts
THE SAME THING HAPPEN TO MINE. bLOW INTO THE 2 HOSES AFTER YOU OPEN TJE SCREW AT THE BOTTEM OF THE CARB
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #17 ·
ok i will give that a try is the TJE the drain screw?????
i'm going to try to get it going this weekend im gunna give it everything ive got. thanks again everyone for all the help i will let ya'll know what the problem was and how i fixed it
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #18 ·
one last question before i go buy the hose, are all three hoses the same size and how much hose do i need? i would just go look but my wheeler isn't here. thanks for the help
 

·
Registered
Joined
·
3,444 Posts
The 3 hosses are the same size. Bu tyou do not need to reroute the drain hose just plug it. The two on the top of the carb extend to the headlight pod.

Windshield washer fluid hose works well.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top