Honda Foreman Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My 1996 TRX400FW has developed a real headache of a problem !

My machine, which I have had from new and which has never had a problem before now has real problems starting, and when it does start only runs for 4 or 5 min. before stopping. Then it will not re-start for at least 10 mins. I am convinced that the problem is electrical ( plenty of fuel etc. ) and maybe connected with a component overheating.

Three months ago I rebuilt the engine with new Piston, Rings, Camshaft etc. and it ran fine. When this current problem started I replaced the following parts with new items :- Ignition Coil. CDI Unit. Ignition Pick-up. Starter Solenoid. Battery and Alternator Stator. ( luckily I have a friend at Honda UK !!! )

Still the problem exists, but I have now discovered that the Regulator/Rectifier unit under the righthand rear fender is getting so hot within 3 or 4 mins. of starting that it is impossible to touch ! Could this be a connection with my problem ? Or could it possibly be a Starter motor fault ?

Please, Please help. it`s driving me crazy.
Peter
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Problem sorted !!!!!!!!!!

Removed regulator / Rectifier and found evidence of damage to outside casing, further inspection showed that the material used to "pot" the electronics was cracked, dug it out to find that their had been a fire underneath melting various circuits. Looks like water found it`s way in through the crack and caused a short.
Fitted new unit and away we go !
Peter
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top