Honda Foreman Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Was wanting to see if anyone could maybe tell me what is wrong and what the cost would be...I was pulling an old tree and the wheels started to spin when something broke the 4 wheeler wouldnt move now it wont go forward or reverse will still show it goes into netural and acts like it shifts into all the gears any ideas??? Drive shaft maybe or just stripped something......Someone please advise and any idea on cost to fix....
 

·
Registered
Joined
·
138 Posts
Give us a bit more info. Were you in 4x4? When you shift gears and give it a bit of gas what happens? Be careful when you do this that you don't do more damage. Sounds like so far your u joint on the shaft from the engine to the rear axel is broken. When it is in nutral and the rear end is lifted off of the ground do the rear tires spin freely?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
QUOTE ("putang59":3jh4tikd)
Give us a bit more info. Were you in 4x4? When you shift gears and give it a bit of gas what happens? Be careful when you do this that you don't do more damage. Sounds like so far your u joint on the shaft from the engine to the rear axel is broken. When it is in nutral and the rear end is lifted off of the ground do the rear tires spin freely?
its a two wheel drive and it was hopping in the back digging in to get grip when i was trying to pull the tree..as far as spinning free yes it will spin ,,,when i spin the wheels you can hear a click every so often..
 

·
Registered
Joined
·
138 Posts
Sounds like the u joint. And it should be easy to change. what year of ride you got. I will look for a manual.
 

·
Registered
Joined
·
138 Posts
Here is a link for free atv manuals. THe rubicon one will be the same as you have. Just the year is different but the set up is the same.

<a href="http://manuals.dqt.be/index.php?option=" target="_blank">http://manuals.dqt.be/index.php?option= ... elect&id=6</a>

Over extending the angle of the drive shaft by bouncing the rear wheels will cause damage. as well as spinning the tires in the air then making contact with the ground will too. This is common with a lift kit or under circumstances like yours. I have never done one yet but when I do, it will be done by me.
 

·
Registered
Joined
·
138 Posts

·
Premium Member
Joined
·
1,740 Posts
Yeah I would put money on the ujoint. If you are lucky it should be an easy fix. I broke 2 of them, pretty common on the 05's and up, crappy design. Pull the boot off of the driveshaft housing at the end of the motor, if no oil leaks out then you are good to go just get a new ujoint, remove the swingarm clean out good and replace, less than $100.

If it does leak out oil then you bent the output shaft, even if it looks straight if there is oil it is bent. You can do one of two things, when I bent mine we were able to bend it back, but unless you have the dial indicator and all I would suggest just replacing the output shaft. It should just be held in by a seal and a snap ring (I have never pulled one so I am not totally sure). You would have to buy a new ujoint >$100, seal $10, output shaft should be less than $200.

Good luck and let us know how it turns out, even if it is bent it is not that hard of a job.
 

·
Registered
Joined
·
744 Posts
Yes it is a common problem the ujoint in the 500 is the same as the ujoint in the 250,350 and 450 it stupid that they basically put the same ujoint in bigger bikes...........Its not the same part number but if you take one out of each of the bikes they look the same....... The one out of the 250 actually looks stronger then the one out of the 500.......I have broke one and bent the shaft
 

·
Premium Member
Joined
·
1,740 Posts
Yeah I broke 2 and the second time it wasn't even under a lot of strain.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #13 ·
Does anyone know where i can get the tool to take the lock nut off the swingarm....looks like i might have to replace the shaft i took the boot off and slide it as far as i could forward and a little oil did come out but just a few drops...I really cant tell what is messed up untill i get the tool to take the lock nut off......
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #14 ·
Ok i got the thing took off it wasnt my ujoint its the drive rod that runs in front of the ujoint into the trassmission does anyone have a diagram of this so i know what the part number is......i had to take the whole crankcase cover and starter and alternater covers off just to get this part out glad it was to much more......
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top