Honda Foreman Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
just put a custom snorkle 2", down to 1 1/2" over carb and into air box, i cant get it to run right , it pops and sputters a high rpm, i had a 165 main jet, and needle set on second slot from top, that's how i set it with the hmf exaust and it ran fine until i put the snorkle, now i have tried one bigger and one smaller jet and also tried adjusting the air fuel mix screw, and i'm having no luck at all, any suggestions would be greatly appreicated, thanks
 

·
Registered
Joined
·
5 Posts
So it only runs bad at full throttle? You need to adjust the main jet. Usually popping means its running lean and you need to install a bigger jet. Also, do a plug chop. Hit the kill switch at wide open throttle and pull the spark plug and check the color. White = Lean, Black = Rich, and Brown = Correct jetting. email me [email protected] if you need some help.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #4 ·
thanks for the carb info, it is definatly running lean, the exhaust is turning red hot from the jug all the way back, and that was with a 170 jet, so now i'm kinda scratching my head on it, the only other thing i could see possible is some trash in the carb, restricting the orfice holes and causing it to run lean, so tomorrow i plan on completly taking the carb down and cleaning it . should i go in with a bigger jet than 170, i have a 175 left?, and also where should i set my top pin?
 

·
Registered
Joined
·
378 Posts
im pretty sure im running at 175

come to think of it mine did the same thing.... it would start up and idle fine.... but when i ran it at full throttle it wasnt running correctly. try the 175. almost garantee that will fix ur problem
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top