Honda Foreman Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
My bud has a 350 rancher. He has snorkeled it. When he goes into deep water and the exhaust goes under the four wheeler starts skipping and losing power. If he gets the exhaust out of the water it starts gaining power. Sometimes it just dies under water. But there is no water in the airbox. He can get off, hit the starter and it will fire back up. If he jumps on it and the exhaust goes back under it starts it again. He is running 27s. Any suggestions would be appreciated.
Thomas
 

·
Registered
Joined
·
305 Posts
Are the carb vents extended?
Do you have the carb overflow/drain tube plugged?
Do you have dielectric grease in the spark plug boot?

If these things are not done it could cause the problems you are talking about but it sounds to me like it is probably the spark plug boot getting water in it since it will start right after you get it out of the water. I really doubt it has anything to do with the exhaust.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
After rereading my post I think I was not clear enough. Ok. Ride out into chest deep water and as soon as the four wheelers exhaust goes under the engine will start skipping. You can hear it going "buh buh buh buh". ride back into shallower water where the exhaust comes out and power increases immediately because the four wheeler starts running smooth. However, sometimes you will be riding in deep water with the exhaust submerged and it will just go dead. If you step off the four wheeler and let the exhaust come above water it will restart. At this point the rest of the four wheeler is still under water. You may have to run it a minute or two to get it to blow the water out of the exhaust and get it to rev up right but it will start. Now, jump back on it and the exhaust goes under and it immediately loses power again. This four wheeler is full time 4x4 and has no mods running 27" tires. Oh, he told me that the crankcase is getting water in it but the air box is staying dry.

I am now wondering if the motor is just to weak to turn all 4 big tires and push the exhaust past the water. I am going to try putting stock wore out tires on it. Any other ideas are greatly appreciated.
 

·
Registered
Joined
·
37 Posts
ok every one listin up not every 4 wheeler will idle under water i have the same 4 wheeler and it dosn't run under water eather it is only because you don't have enof compression coming out the exhaust that is you problem and every one that says your carb hoses when you bought it it comes stock with the carb hoses next to the gas cap so go out and get you a high compression piston and it will fix your problem
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top