Honda Foreman Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
i've gotten a lot of slack in my steering the last ride or two. i only have 160 miles on the bike. looked and can't easily find the problem. haven't taken anything apart yet. supposed to take it into the dealer this week, but expect some flak about tires and mods. any known flaws or common problems?
 

·
Registered
Joined
·
128 Posts
can you explain more..you turn the handle bars and the tires don't turn or theirs play in the wheel while your rideing..??
my 05 foreman has the tighest steering on any atv i have owned..my tires gives me problems in close turns but thats expected..
 

·
Registered
Joined
·
247 Posts
mine was tight when i first started ridding it then as i reached the 600 mile mark it started loosing up now with 1580 miles it not only has side to side slop but also up and down slack i tightend up the castle nut but anly made steering harder to turn and didn't help long till it was back to the same ol same ol
 

·
Registered
Joined
·
110 Posts
I have that problem too. The friendly Honda mechanic told me that is a common problem when running oversized tires on Foremans is for the nut at the bottom of the steering stem to loosen up. I put loctite on mine and it lasted one grueling weekend and is loosening up again. I take it as that is now just regular maintenence for my wheeler. I am going to try to shim mine with washers and see what happens!
 

·
Registered
Joined
·
181 Posts
Yea mine had the same prob right after i got it. Theres a nut (17mm i think) on the end of your steering shaft that we tightened and it fixed the prob for now, but theres nothin to stop it from backin off. We were pondering on puttin some washers up against the cotter key with a lock washer on top against the 17mm nut. Just tighten it up and see if it fixes it, i wouldent think your tie rod ends are bad already.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #7 ·
i haven't gotten a recall on anything yet. i'll check the castle nut on the bottom. is there enough room for a lock washer? sounds as though locktite won't work. may try both!
 

·
Registered
Joined
·
194 Posts
I HAD TO

I HAD TO REPLACE THAT BEARING ON THAT SHAFT THAT THE TIERODS CONNECT TO IN SIDE THAT PLATE THAT IT GOES THROUGH!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top