Honda Foreman Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hi All,

Just wondering if anyone, especialy the more in-tune with your machine types (Honda Mechanic), has payed much attention to the sounds from your Rubicons transmission? I notice that when there is very little load on the engine, say coasting along a level road at mid speeds, there is a slight tick-like sound from the bike. I can make it appear or disappear just by adjusting more or less fuel. Take some strain on the engine, sound goes away. Let off gas just enough to keep with the pace, tick is there. Now by a tick, I meant a slick one. Like taping finger nails lighty on a table. I wonder if what I am hearing could be the individual hydrostatic piston pumps taping the swash plate in the tranny as the should be under normal operation. It is not something that I am worried about, but would feel better if more people had it, and better yet knew what it was. It kinda makes sense for that to be it because if you add fuel to increase torque the pistons are pressing firm against the plate, let off the gas so that barely any power is required to maintain speed, the pistons are just taping the plate. Be like peddling a bicycle down a steep hill, pretty soon your legs will not be able to keep up.

Any thoughts for a curious Honda rider?

Thanks,
Bruiser
 

·
Registered
Joined
·
1 Posts
Bruiser,
I have noticed/heard the exact same noise coming from mine. You are right... the throttle has to be just right to hear it, but I am also a bit concerned by this. My father has driven my quad as well but he never notices it and thinks I am nuts. I am very in tune with my stuff as well and notice every little thing, but this one has me stumped as to what it is. Hopefully it is nothing major because I am not going to worry about it anymore.
 

·
Registered
Joined
·
1,994 Posts
i would say ill listen for the noise but my tranny broke again.
 

·
Registered
Joined
·
22 Posts
Mine does the exact same thing and has every since it was brand new, it does this just at the times you discribed especially noticable when riding on pavement at a constant speed. I dont think its anything going bad or a sign of impending trouble, just the nature of the beast
 

·
Registered
Joined
·
113 Posts
Mine is not making this noise, I tried it out yesterday. No ticking noise from my tranny . Have you changed the oil lately, just a thought
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top