Honda Foreman Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,123 Posts
Discussion Starter · #1 ·
Ok Ive been having trouble with my Rubicon first the gear indicator started blinkin with 5 blinks so I check everything it said to do in the Shop manual. Now I went to ride it tonight and IT would only go up to 46 in high and then hit the rev limiter. Thegear indicator never blinked but I tried retrieveing a code and it blinked 6 times. After a couple of tries seein if it would go over 46 I went to bring in wood and then was goin to put it away and it worked 51 and I could have went faster but ran ot of room. So why was it only goin 46 and hittin the rev limiter? It would shift through all the gears in ESP but it would only go 46. I tried it in D1 and D2 also. It says the angle sensor and ECM was gone bad but last time it was the tranny. Do you think its the tranny again?
-Aaron
 

·
Registered
Joined
·
1,123 Posts
Discussion Starter · #3 ·
i thought it sounded just fine but i never really paid much attention. im in class now so it will be around 5 before i can check it again. would you say that the tranny is going bad? from what its doing it sounds like it is going bad. i know that the electrial things can cover the mechanical problems so im keeping a eye on the tranny.
-Aaron
 

·
Registered
Joined
·
1,123 Posts
Discussion Starter · #4 ·
i found out what is is. there is a little hole on the angle sencer for moisture it was a bad feture. it will through off all the electrial stuff if it gets wet and it throwes in a "rev limiter" type thing in. so hopfully thats all it is.
-Aaron
 
1 - 4 of 4 Posts
Top