Honda Foreman Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
i have an o6 rincon sittin in my garage im working on i adjusted the valves and now when its in auto and u floor it it will hit the rev limiter for like two or three seconds when it shifts gears and i still have a ticking and yes i know the injector ticks ,but the ticking sound like it coming from the exhaust side i adjuted the intake to .06 and the exhaust to .013 like the book says please help
 

·
Registered
Joined
·
73 Posts
QUOTE ("rollincoals":xlalnmq5)
i have an o6 rincon sittin in my garage im working on i adjusted the valves and now when its in auto and u floor it it will hit the rev limiter for like two or three seconds when it shifts gears and i still have a ticking and yes i know the injector ticks ,but the ticking sound like it coming from the exhaust side i adjuted the intake to .06 and the exhaust to .013 like the book says please help
How far off were the valve settings before you set them? And how many miles or hours did you have at that point?

I did the first check at 20miles, and they were dead on. A lot of work to get in there (for me), but I guess its a good thing.

How bad is the tick? I have had a slight tick before warmup since I bought the bike (new)... mostly when I drive off immediately, but it goes away, and is not loud enough to worry about. Bike runs really well.

As to hitting the rev limiter, that does not sound like anything to do with valves, but oil, or ECU, or ECU sensors. Not too helpful I guess, but since the traffic is low, and I do have an '06...
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top