Honda Foreman Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
OK. So i have a 2006 rancher AT 4x4. i used to not have this problem but now i do.

it won't even powerbreak anymore. not even with me on it, and i'm 140 lbs.

it used to spin the tires no problem.

i'm running 25/11/12 outlaw mst all the way around.

lately no matter what i put it in, it seems like it will shift up, but not shift down. so when i give it alot of gas the tires won't spin at all. i've had this rancher since april of 06 and i've taken it riding at least 100 times. and i have never had a problem like this until lately.

i went riding yesterday and was on flat dry ground giving it 3/4 gas and only going 5 miles an hour haha

i've got a good feeling that my transmission is about done for.

and also taking off, it seems like i'm taking off in 5th gear. it takes twice as long to get up and go in first now.

so my problem summed up is that my fourwheeler acts as if it has no power. i know that's not the problem. i think it's transmission.

if anybody has experienced something similar to this or the exact same thing, please let me know.
 

·
Registered
Joined
·
469 Posts
Dude we're in the same boat, I did a bunch of engine work to get it running right and at first the automatic was going so we used ESP til it got hot then just like you said almost redline to get it to move, I changed the oil and same thing ... I have it in a shop right now having them check the clutch plates because literally before the timing chain jumped and I had the engine apart it never had a problem before with the tranny... which by the way cost 1200 bucks not to mention tearing the whole motor apart to replace it... I got them checking the clutch plates now I'll let you know what they say... let me know if you figure anything out..

I only paid a grand for the bike and only have about 600 in parts into it, so I doubt I'll dump another 1200 into it
 

·
Registered
Joined
·
469 Posts
Got a call yesterday from the shop, the one that was insistant on it being the hondamatic tranny gone bad, I knew they we're wrong I told them I didn't care I wanted them to pull the front cover and check the clutch I guess they got around to it and found out it was in fact the clutch only, he actually said it was the worse he's seen all in all with new bell housing and plates weights + labor its gonna cost me 600 +/-
Big relief seein as the hondamatic alone cost 1200 !!!!

Hope ya have the same results thats a big pill to swallow 1200 bucks for a tranny
:10
 

·
Registered
Joined
·
141 Posts
QUOTE (Shutitdotnet @ Jun 18 2009, 04:33 PM) index.php?act=findpost&pid=129160
Got a call yesterday from the shop, the one that was insistant on it being the hondamatic tranny gone bad, I knew they we're wrong I told them I didn't care I wanted them to pull the front cover and check the clutch I guess they got around to it and found out it was in fact the clutch only, he actually said it was the worse he's seen all in all with new bell housing and plates weights + labor its gonna cost me 600 +/-
Big relief seein as the hondamatic alone cost 1200 !!!!

Hope ya have the same results thats a big pill to swallow 1200 bucks for a tranny
:10

Just curious, what kind of oil have you been using and do you run in deep water a lot?
 

·
Registered
Joined
·
469 Posts
I think it was Valvoline ATV Oil whatever the crap they sell at Autozone ... nothing special oil is oil as fas as I'm concerned and yeah to your other question I beat the **** out of this bike and take it for swims all the time!!!
 

·
Registered
Joined
·
262 Posts
QUOTE (Shutitdotnet @ Jun 20 2009, 06:08 AM) index.php?act=findpost&pid=129236
nothing special oil is oil as fas as I'm concerned
Thats a 600+ dollar answer. It's very important to make sure you are using a good quality (wet clutch) oil.
Good luck with the new clutch.
 

·
Registered
Joined
·
1 Posts
Hey guys im new hear, just got some equiries about a honda foutrax 400 AT... only just bougt the bike second hand and for some reason now it wont change gears or reverse (spits and coughs) will not work in ESP mode or auto? on the geAR indicator it is coming up with these to lines flashing? any thoughts.... exspensive to fix :question:
 

·
Registered
Joined
·
1,229 Posts
Well $600.00 sounds high for just a centrifugal clutch change .. I don't have US prices on clutch parts but using an online parts store the clutch outer (clutch drum) is $90.00 , weight set is $40.80 .. The drive plate is $48.16 & sprag is $45.01 but you didn't say if they were replacing them .. If I were you I'd get a couple of buddies and change it yourself ..
 

·
Premium Member
Joined
·
13,198 Posts
QUOTE (hondafourtrax121 @ Feb 10 2010, 04:15 AM) index.php?act=findpost&pid=145078
Hey guys im new hear, just got some equiries about a honda foutrax 400 AT... only just bougt the bike second hand and for some reason now it wont change gears or reverse (spits and coughs) will not work in ESP mode or auto? on the geAR indicator it is coming up with these to lines flashing? any thoughts.... exspensive to fix :question:

:welcome Do a code retrieval, the procedure can be found in the FAQ section in the pinned topics at the top of the forum section.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top