Honda Foreman Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I've owned the bike for 1 year and change now, Bike ran like a dream till this year

Here is my problem which has gradually gotten worse over the past few months...

Recently, when I run my Rubicon in D2 + D, from a dead stop, I have to put the throttle to the bar and my bike barely moves, it will move... but the motor is working VERY hard (like a polaris with wet belt). This is an intermittant thing, but it's rapidly becoming more often than intermittant.

As a test, I tried this in L + ESP 1st gear, turns those tires like a new bike off the show room. I try it in D + ESP 1st gear, it really turns the tires...

I think that when I run it Fully Automatic, the tranny isn't resetting to 1st gear to get the tires turning properly off the start cause when I go manual, it works like a new bike. What can I do to fix this so that I can run my bike again normally in Fully Auto with full power?

I suspect it is a sensor or something...any honda guru with some ideas on what to do would greatly be appreciated.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Newbie here...I don't know what "initialized the ECM" means nor do I know what an Angle sensor is for, where it is and what it does?

The D1/D2/ESP switch does work, cause when I switch it I can feel the difference in each setting.
 

·
Registered
Joined
·
78 Posts
do a search on here been discussed several times in great detail will help you alot
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
HM,

I will give it a try when I get my bike out this week...

I'll let you know how I make out.

Thank you for being patient with me and very polite to a newbie. In my profession, it goes a very long way to how you are regarded and again I thank you for being kind and patient with me.
 
G

·
I Hve 05 RUBICON WITH 29.5 OUTLAWS WITHA CLUTCH KIT AND MY BIKE BOGGS DOWN PRETTY BAD WOULD A PIPE JET KIT AND A K&N FILTER DO THE TRICK??

[/quote]
 

·
Premium Member
Joined
·
1,740 Posts
I Hve 05 RUBICON WITH 29.5 OUTLAWS WITHA CLUTCH KIT AND MY BIKE BOGGS DOWN PRETTY BAD WOULD A PIPE JET KIT AND A K&N FILTER DO THE TRICK??
[/quote]

I think we need some pictures of this bike.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top