Honda Foreman Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 99 Foreman 450 ES, and the winch is an Xtreme 2000X.

I installed this winch last week. All worked fine until today. I have it acting as a snow plow lift.

It still spools in, it just doesn't spool out. Instead of spooling out, the contactor just clicks. It doesn't make sense to me why it can spool in (which actually takes some energy) but not spool out.

I have the rocker switch tied into the accessory plug. I suspected that a poor connection there may be causing a drop in voltage, but when I run a wire straight from the battery to the contactor, it still just clicks. So, I think that eliminates the rocker switch and its tie-in to the accessory plug.

I suspected my battery needed charging, so I trickle charged it, which didn't take long because it didn't really need to be charged. The contactor still clicks instead of spooling.

Anyone have an idea? I will call Xtreme on Monday if I can't figure it out myself, but I would like to take care of it myself sooner.

Thanks in advance!
 

·
Registered
Joined
·
44 Posts
OK first thing spool some line out, then what i would do is take the 2 wires off contactor running to winch, touch those wires directly to the + and - battery terminal winch should move the winch in one direction or another , then reverse the wires that you touched to the battery and see if it moves the opposite direction as it did the first time. If it operates in both directions the problem is inside the contactor, IF you dont have the slack in the cable to touch the battery reverse them on the contactor after that the winch should spool out and not in. Hope this helps
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
solution

By switching the cables, I verified it would spool out (but not spool in). So all signs pointed to the contactor.

I tore apart the contactor, and found that there were two small plastic shards floating around, that must have been stopping one of the metal plungers from making a contact. Took out these plastic shards, and now it works.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top