Honda Foreman Forums banner
1 - 20 of 51 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
FIXED THE PROBLEM.......GONE!!!! 650 CANAM OUTLANDER,WILL BE MINE NEXT WEEK. SEEYA, PROBLEMATIC HONDA RUBI.HELLO POWER,AND NO DIEING CANAM
 

·
Registered
Joined
·
412 Posts
I don't understand how some bikes have a killing problem & some don't. I never had any problems what so ever with my rubicon.
 

·
Registered
Joined
·
1,397 Posts
Codman,I wish you the best of luck with the new CAN-AM,they certainly do have lots of power.Did you sell the Rubicon or trade it in?I know it can be frustrating when there's a problem that can't be fixed,but I don't think I would've given up so quickly.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #4 ·
QUOTE ("Yooperforeman":62nc7ntx)
Codman,I wish you the best of luck with the new CAN-AM,they certainly do have lots of power.Did you sell the Rubicon or trade it in?I know it can be frustrating when there's a problem that can't be fixed,but I don't think I would've given up so quickly.
I didnot give up so quickly...This has been a problem from day 1 ( June 06) now its dec 07, And it has been in the shop 20-30+ times JUST FOR THIS PROBLEM W/OUT ANY LUCK!!! And have even tried to get some help on here from honda mech,"Who did his best to try and solve this blinfolded....forsay" Im trading it in,and getting $4500 and im happy w/that!!! And there will be some stuff i will miss about the rubi....they have the best engine braking..in 4x4...dist to all wheels,not just the back. the straight axle..lots more stable in side hilling. If only honda had jumped on board for EFI,And mabe it being a 650-700.Honda would be selling these things like crazy.
 

·
Registered
Joined
·
62 Posts
If there’s an ATV for idiot’s book available, would someone tell me where I can buy a copy to send this guy? After reading his latest thread I realize he’s what’s wrong with his ATV and I hope the guys on the Can-Am forum if there is such a thing enjoy his ignorant questions . All my life I’ve heard there is no such thing as a stupid question. Well I have to draw the line he asked some ignorant questions over the past year. Here are some of his threads

(Will the NGK plug#BKR5EIX-11 (Forman) Work in a 06 rubi? It’s cheaper than the one for the rubi.

Thanks )

Now my question is the differents is about $10.00 and if NGK Plug would work, wouldn't Honda have installed it at the factory in the first place.

Next question he reply to

Does anybody know if I can cut the carb spring on a 2006 Rubicon?
Cods reply,
(I did it, and it made a BIG DIFFERENCE, on mine.)

My guess is he cut the wrong spring !

This one is my favorite, why would you want to do this ?
(Can you run this lead sub,in the rubicon? IIRC they quit making lead fuel cuz of the catalitic converters???)

Then there’s his Honda bashing thread he joined in

(Im kinda w/kymbu. Honda is reliable hands down. I have a 87 4trax that is still runnuing w/only 1 starter 2 muff. But my 06 rubi has the same wishbone rearend as my 4trax,and the rubi is the slowest in the 500 class. They badly need to update to F/I as mine does "all" the time and has been in the shop 14 times w/fix....its normal they will die sometimes. Please ,then give me back my $$$$ so I can buy a bike that will not!!!!)

First off if my bike had gone in the shop 14 times and they could not fix it I would have to get a Honda rep or district manager involved I am sure someone could have fixed this bike. But maybe not after the leaded gas, cut spring, the Forman spark plug and I’m sure there are countless other things we don’t know about .

As for your latest post stating that you fixed the problem I think that is great, now go and enjoy your new Can-Am I hope it’s everything you expect " title="Applause" /> and stop bushing my/our bikes on our forum . I now realize after going back and reading all of your threads that everything that’s wrong with your bike in some way has been caused by you either something you did or the way you ride. I also realized that if you wanted EFI, IRS, then why not buy a bike with those features. Why buy one without those features then complain about it every night .
If you need an excuse to trade your bike or a reason to justify the money you’re going to lose on the trade that’s fine. I’m done with you

I happen to like my Rubicon
/ -->
/" title="Dancing" />
/ --> and I joined the forum to discuss things with other owners. Not read your crap, you see I have been following your thread to see if you got things working. Now I understand you are just an idiot . Good Luck Chris,

codman
 

·
Registered
Joined
·
95 Posts
When i was looking for a quad 2 months ago,I was looking at buying a CanAm 800 or 650 and I went too look at them in the compound and they had ALOT at the dealer to get repaired 800 and 650's. I also heard that there rebuilding allot of engines.
Good luck with shopping for you next quad.
my 2 cents
 

·
Registered
Joined
·
343 Posts
If you buy a Can-Am, get a skid plate kit first thing. They are bad about the frame cracking/breaking underneath the engine. There is only one rectangular tubing piece that runs down the belly of the quad, when this gets a dent it will start a chain reaction over time. Once rectangular tubing, and it's thin walled too, gets a dent or crack it loose its structural integrety. I have personally seen 4 broken frames with friends that I ride with. Can-am's do have some good points to them and may be the most powerfull but i'll stick with my Honda.

Codman, I am trying to look at it from your point of view to keep an open mind. If a dealership could not get it running correctly in a couple tries it sounds like to me this is not a good dealership. I believe I would have found another one to work on it. Did they try putting a whole new carb on it? If it was dying after being on the throttle then going back to an idle then it sounds like the idle circuit was way too rich. Anyway something just doesn't add up, the dealership should have done what they could even if it called for trying a whole new engine/carb.
 

·
Registered
Joined
·
20 Posts
Here is my 2 cents. I would not buy anything but a honda. I had my rubicon stolen in Nov,05. I got it back last week after the idiot took it to North Carolina and tried to put insurance on it. It threw up a red flag and they notified the police. The point is that it looks like it has sat outside for the entire time and the gas smells like varnish but the Rubi started on the first try when i got it back in my posession. But if a Can Am will make you happy then go for it. Spend lots of money and the 1st time you take it to get fixed because something broke you van say to yourself. **** I should have kept the honda. Or learn to ride.
 

·
Registered
Joined
·
62 Posts
I did a little reserch here are some post from a can can site-

This guy has an 08 800x
Today I had my bike sitting outside for about 3 hours in -4 degrees and it barely started. Last week I had the problem of it not starting at all, so I pulled all the plugs and put grease. I tightend the battery terminals so I thought it may be fixed. Well it's not. I put a meter on my battery and it reads 11.3 volts. I start the bike and it reads 13.8 or so. I didn't rev it up to see if it went higher or not. Shut the bike off and it reads 11.3. Any clue what's wrong with this Can-Am hunk of sh&%.
Last week I went to a Poker Run and when I went to take it off the trailer it was dead. I had to boost it. After I boost it I got "low batt", "check engine", "limp mode" but the bike was running fine. I shut it off and it tried to restart and it wouldn't go, so I boosted it again. After about an hour I stopped to eat and when I came back out it fired up without any messages and ran fine for the rest of the day. I pulled all my connectors apart that I could find put the dielectric greased to them. I tightened up my battery terminals because they seemed loose and thought it may have fixed the problem. I've only had it 3 weeks and have 600 miles on it. I just like to try and fix it myself without taking it to the dealer but it looks like I have no choice. Very frustrating.
i just purchased an '08 gade and was wondering a few things.

i noticed the CVT cover doesn't appear to be sealing very tightly. i haven't been through standing water (yet) and have not noticed any slippage but am wary that it will seal very well. i can press against the cover and see that it isn't sandwiching the gasket very well on the top left corner. all the bolts appear to be snug.

and another

the second thing i noticed is the noise that seems to emanate from the CVT area. i've isolated it to only happening while traveling slow (at least... i can't hear it over the engine otherwise) and it will also occur if i place the tranny in park or neutral. it does NOT happen while sitting still and in any gear. it kind of sounds like a bearing dragging or something rubbing. it is not belt squeal.

i haven't hit 10 hours yet so i'm still breaking it in but this noise just doesn't seem right. anybody else noticed this?

This is my favorite

I have a 07 800xt. My first ride i get into a creek bed and climb out and the belt smokes. ? The other guys were on a (Rincon, Brute Force and Grizzly didnt have this problem) Then I was riding in southern ohio and I ran in some deep mud and it smoked again. later I pulled out a 650 Brute Force "Hehee" and it smoked again but this time it realy hurt the belt, it has a jerky feel now at slow take offs. Everytime the machine got a little wet and was under a load, it would smoke the belt. I was in high gear... Opps, but my 500 Suzuki vinson NEVER had a issue with it? Whats the deal? $9000 ATV and they cant make the belts last more than 3 hours.? The fan runs almost all the time and I've cleaned the radiator several times. Any one else have these problems? I love the power and ride but like i said this is $9k after tax and the required skid plates.

This is just a few I could keep going. Good luck codman Thanks Chris,
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #12 ·
Thanks for your input,And your time trying dig dirt on me...or what ever you are doing???? Idiot!!! Anyways The carb spring did work,as far as throttle responce.Why did you go to the trouble of bringing up "Can Can problems...I think we could do a little searching on hondas,and find ALOT more problems,than CanAm's huh?. The honda tech is goint to try and fix this problem, for free so i may wait. The only thing i dont like about the rubi,its underpowered.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #13 ·
Thanks for your input,And your time trying dig dirt on me...or what ever you are doing???? Idiot!!! Anyways The carb spring did work,as far as throttle responce.Why did you go to the trouble of bringing up "Can Can problems...I think we could do a little searching on hondas,and find ALOT more problems,than CanAm's huh?. The honda tech is goint to try and fix this problem, for free so i may wait. The only thing i dont like about the rubi,its underpowered. """QUOTE"""" SO NOW STOP"BUSHING OUR/MY BIKES"....whats bushing???? Its "BASHING!!! LEARN TO SPELL.
 

·
Registered
Joined
·
412 Posts
Ok, lets not get ugly here. This is a family site right?
 

·
Registered
Joined
·
62 Posts
Codman, I’m sure we can all find something wrong with everything man made . My point is this if you are not happy with your Rubicon it’s not the machines fault . I’m sure your machine has the same power that all of ours had stock from the factory and if you feel it’s under powered then maybe you need a 700 class bike . Stop complaining about EFI, you don’t have it or IRS and unless you meet the Honda wizard you’re not going to on a Rubi. This all could have been avoided with a test drive before you made your purchase . Perhaps you would have foreseen the numerous faults in the Rubicon and you could have saved us all
/ -->
/" title="Dancing" />
/ --> . I can’t understand why the dealership can’t fix your problems unless you’re just looking for an excuse to justify getting another bike. Again not the bikes fault, your fault for not taking it to another dealer or talking to someone higher up with Honda until you get it fixed . Like I said earlier I like my Rubi and I’m tired of your condescending attitude . At first I was reading your threads to see if you got it working then after reading the beginning of this thread I realized you’re what’s wrong with your ATV . Now you’re getting it fixed again lucky us " title="Applause" /> I guess you’ll go back to you asking questions again. Like, can I use a 60 watt light bulb for a spark plug to save two dollars instead of buying the proper plug? and No codman you can’t run your Rubi on nuclear power it’s not a Navy Wolf Class sub. Anyway good luck I hope you enjoy whatever you end up with (this is me trying to play nice) . Chris,

And bushing was a typo. DIEING VS DYING was not
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #18 ·
Vhunter.

What??? Your mumbling...Like can i use a 60 watt light bulb for a spark plug????? Just how old are you?Also how can you say "ITS NOT YOUR BIKES FAULT,ITS YOUR FAULT" have you seen my bike? have you rode it??HUH??? Then you need to shut your mouth,and explaing to ME!! thats its my fault. And i dont thinks its because i ask ?Like lead substatute, Ok!!! the rubi is under powered compared to other 500 in its class. All I want to know is why its "DYING" I do think your right on one thing,Should have got a some one "Higer up" involved,but i thought they could handle it.....By the way,i have seen that vid PLEASE!!!! That guy didnot ride it right,for 1.And 2 the belt smoking....thing.....I have seen Outlander put through more ****,than these rubi could even with stand.......And not smoke the belt.Mabe i should put a vid on youtube....."WHY NOT TO BUY A HONDA" Although...mine would be true.

I got a youtube honda one for ya!...LOL!! On youtube,type in"outlander sled pull" then pay close attention to the honda.LOL!!!!! Thats a honda for ya!!!!

Anyways.I have 87 350 four trax,and that thing is a beast!!! To get ti die,you would have to shoot the carb w/a 12 guage.So what gives why a 06 runs/and dies all the time???
 

·
Registered
Joined
·
2,085 Posts
QUOTE ("Codman":y51p130k)
Vhunter.
I got a youtube honda one for ya!...LOL!! On youtube,type in"outlander sled pull" then pay close attention to the honda.LOL!!!!! Thats a honda for ya!!!!
Is that the one with the 400 AT. That POS was discontinued for a reason lol.
Good luck with the Can-am. Could always have gotten a Rinny.
 

·
Registered
Joined
·
62 Posts
I’m mumbling, did you proofread your last post sounds like you have you’re starting to get Tourettes or something. Anyway underpowered compared to what, have you ridden all of the 500 class bikes and personally dyno tested them all. Your do you just believe everything you read. Show me the data! To be continued.
 
1 - 20 of 51 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top