Honda Foreman Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Was riding my foreman today & when I stopped for a break I noticed the oil radiator was cold. The engine was plenty warm if not hot, but the oil radiator and it's lines were cold as if no oil was going through there. My oil was 1/2 a quart low, but that sure doen't seem to be low enough to be any kind of cause. Any ideas?
 

·
Registered
Joined
·
262 Posts
i think the oil lines are cool most of the time ,but the cooler should be warm , maybe you used to thick of oil and it never got through the pump. the motor would have blown up after a mile or less thou. the oil cooler might be blocked and the motor has a bypass on it i think if that happens.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I wonder how hard it is to get to the bypass. Looking at my clymer manual it seems fairly straightfoward, but I've learned in the past some things are easier said than done. The book also says the 450 only holds 2.1 quarts. Is that right? If so, 1/2 a quart low seems like a big deal. Anyone else have any ideas or suggestions on this?
 

·
Registered
Joined
·
2,694 Posts
If it bothers you, just pull the oil filter out, cut it open and check to see if it was restricted in anyway. the oil has to go through the filter before it reaches the cooler. I would rather spend a couple of dollars on a new filter than to let it bother me. also if the weather is cooler there, it would be hard to feel the heat off the lines by hand.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top