Honda Foreman Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2000 foreman 450 no spark. green neutral light out, but digital screen says gear position.
what ive tried:
stator itself checks out, pulser coil gives me a weird reading when peak tested with a cdi brand peak tester(15 or so volts)
replaced regulator twice to make sure, key switch, pcm, icm, checked all fuses, engine start/stop switch, grounded neutral wire, voltage from pulser is getting to pcm and icm. primary and secondary voltage on coil checks out. plug wire good and boot good, new plug. the switch inside rear cover gets no continuity through any wires when I try testing it, but ive bypassed it. what am I missing?
 

·
Registered
Joined
·
75 Posts
I'll assume this is a TRX450ES, ok? It sounds like it will crank but not spark, eh...usually the neutral light is on before they turn over on the older Hondas. The wires from the switch inside the rear cover would be for gear indication usually. Only other thing back there is a speed sensor I think. Hmmm, just wondering how did you test the stator?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
sorry for the late response, ive been tied up with work. I tested the stator by checking the resistance through the 3 yellows and also checked them to ground as per the manual. yes trx450es
 

·
Registered
Joined
·
75 Posts
It sounds like you've tested plenty, but still no love....I'm still wondering about the pulser coil and the high voltage reading. Honda's spec is 0.7 minimum but that's all they state. I don't have a peak voltage tester myself, but the aftermarket coil listed for your engine is a 350 ohm model so maybe you can see what yours tests as. Did you try a known, good ICM? There aren't that many problems with these ignition systems, unlike the electric shift issues out there. Better take a real close look at all the connections involved and test for continuity of the wiring harness related to ignition (grounds too!).
https://www.rmstator.com/en_ca/products/stator-pick-up-pulsar-coil-for-honda-atc-125-200-250-fl-400r-trx-125-200-250-300-350-400-450-500-650-1985-2014-rm00108
 

·
Registered
Joined
·
1 Posts
I have 2000 400 Honda foreman no spark I replace the CDI box and no power to the CDI box. all the other wires are hot and one yellow wire has no power. any ideas on what to check for or what could be causing it?
 

·
Registered
Joined
·
75 Posts
More info would be helpful but I'd suggest you find the specs & test the stator. With electrical problems you should proceed one step/test at a time.
 
1 - 7 of 7 Posts
Top