Honda Foreman Forums banner

21 - 33 of 33 Posts

·
Administrator
Joined
·
39 Posts
Discussion Starter #21
OK, Is it just me or did the foreman in the main banner buck another rider off?



OK, Hes back again...... is this like a wheres waldo type thing?
It was prob a caching issue, should stay up for good now.

I caught that right away but wanted to see if anybody noticed. :wink2: Creative Dept is super busy and sometimes makes a whoopsie.

Jeff
 

·
Registered
Joined
·
69 Posts
Prefer the old. Too busy. Working in industry for 37 years it just shows programmers get paid by the line. The more complicated and unnecessary the more designers and programmers are paid. Flashy is not productive.
 

·
Premium Member
Joined
·
7,994 Posts
Im seeing alot of glitches.... different ones everytime I get on. The most recent,.... while reading a post in SS's rubicon review the bachground on some posts was red, some were white...... and they all blended together with no bars seperating different peoples posts......
 

·
Premium Member
Joined
·
6,191 Posts
I don't like change. I do appreciate the idea that we can use the old format if we wish, but I would guess that will be temporary, correct?

I've always fought new formats, and tried using the old version, and then eventually when the old version is no longer offered I have to learn the new version anyway, so unless ya'll are gonna permanantly offer the old version, I guess I'll get used to it.
 

·
Administrator
Joined
·
39 Posts
Discussion Starter #25
Im seeing alot of glitches.... different ones everytime I get on. The most recent,.... while reading a post in SS's rubicon review the bachground on some posts was red, some were white...... and they all blended together with no bars seperating different peoples posts......
Heya,

Can you grab a screen shot and let me know your browser, device, software version?

Links would help also.

Thanks,
Jeff
 

·
Administrator
Joined
·
39 Posts
Discussion Starter #26
I don't like change. I do appreciate the idea that we can use the old format if we wish, but I would guess that will be temporary, correct?

I've always fought new formats, and tried using the old version, and then eventually when the old version is no longer offered I have to learn the new version anyway, so unless ya'll are gonna permanantly offer the old version, I guess I'll get used to it.
Thanks for the feedback, Legacy look will stick around and should not go away.

The new version is pretty easy to use, everything is under the tool bar up top and most functions are under quick links.

Ping me with any questions.

Jeff
 

·
Administrator
Joined
·
39 Posts
Discussion Starter #28
Hmm well its whatever browser Honda uses?...... When I get something like that again ill try and capture it for ya.
10-4, Looking for like "Chrome, Internet Explorer, FireFox and the software version. It should normally be under options.

Jing is a free program for screen shots also.

Jeff
 

·
Registered
Joined
·
354 Posts
I dont like it. I will be switching back.
 

·
Registered
Joined
·
354 Posts
I hate it even more now my second visit. The front page sucks because even though my bookmark never changed now im being taken to a place I dont want to go, then when you select forum it doesnt do crap. When I changed themes then it allowed me to go to forums. Then I had to log in again. Freakin dumb! Stupid stuff like this will continue to be the death of forums.
 

·
Administrator
Joined
·
13,111 Posts
Updates have to happen and some new looks and/or features was asked for in the past. The old version is still here though if a member prefers that (it has the new features as well) so it should be a win, win.

Everything seems to be working fine for me and I'm staying logged in. You should have no issues after you select the format you want to use.
 

·
Administrator
Joined
·
13,111 Posts
Hmm well its whatever browser Honda uses?...... When I get something like that again ill try and capture it for ya.

Your only stuck using IE when doing the Honda crap. I run 2 different browsers now. I use to like IE but most sites it conflicts with, even the Honda websites... lol
 

·
Administrator
Joined
·
39 Posts
Discussion Starter #33
I hate it even more now my second visit. The front page sucks because even though my bookmark never changed now im being taken to a place I dont want to go, then when you select forum it doesnt do crap. When I changed themes then it allowed me to go to forums. Then I had to log in again. Freakin dumb! Stupid stuff like this will continue to be the death of forums.
Try updating the bookmark and doing an F5 Refresh clear cache, it should solve most of your problems.

Also make sure you check the remember me log in box.

Jeff
 
21 - 33 of 33 Posts
Top