Honda Foreman Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I bought a used 2000 foreman es for cheap and in the process of working on it I noticed the the neutral and reverse light was on and wasn’t getting any spark. I’ve checked all fuses, gear positioning switch and everything seems ok. Any ideas would be appreciated.
 

·
Registered
Joined
·
57 Posts
So I have a 01 450s and it will not start in gear so if reverse light is on would kill ignition thus no spark. You could ground the neutral wire coming out of gear position sensor on back of motor and will start in any gear. Also you say you checked gear position sensor but that would require removing stator cover on mine a whole lot of work. If someone went into the back of this motor and reassembled with gear position sensor out of alignment would explain it. Some good you tube videos from a Nebraska guy check them out. Good luck
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
We checked the gear position switch by unplugging it and putting a meter on it while manually changing gears. The odd thing is if I unplug my ecm the lights work accordingly
 

·
Registered
Joined
·
57 Posts
So when the reverse light is on the bike is definitely not gear right? When you say no spark is engine cranking or electric start is completely disabled?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Correct the bike is in neutral. I can roll it back and forth. The starter will turn over but when I check the spark plug against a ground there is no spark coming from it. There is voltage on the lg/r wire coming into my cdi box but none going to the coil. I tried a different cdi box to rule it out and same thing.
 

·
Registered
Joined
·
57 Posts
I installed shift indicator wrong on mine one time but I have the standard and yours is the es. On the standard starter is completely disabled when reading in gear but maybe different on es. If you wanted to eliminate shift indicator from the list there is a green wire with red stripe , I’m trying to remember, that comes out of sensor. Ground that wire anywhere on plug side. If it works great if not you know it’s something else
 

·
Premium Member
Joined
·
13,184 Posts
What 10amp fuse was bad? This is a first for me so I want to learn.
 
1 - 11 of 11 Posts
Top