Honda Foreman Forums banner
1 - 20 of 29 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter · #1 ·
I JUST PAID THE DEALERSHIP TO FIX MY TRANSMISSION (I HAD THE SAME PROBLEM AS ROBB) I DROVE IT FOR ABOUT 3 HOURS THE DAY I GOT IT OUT THE SHOP AND I TRAILER IT HOME AND THE CLUTCH CAME LOSE


IT LOADED UP FINE ON THE TRAILER FINE
AND WHEN I WENT TO DRIVE IT OFF THE TRAILER IT WOULD NOT GO IN ANY GEAR!!!! BUT IT WILL GO IN GEAR BUT IT JUST REVES UP

I PAID THEM A $1000.00 DOLLARS TO BORE THE MOTOR OUT AND FIX THE TRANS!!! THEY BETTER FIX IT

IM SOOOOOOO PISSED OFF IM GOING TO SELL THIS PICE OF SH#T!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
128 Posts
now i don't know all you history with you atv..but maybe it's not really all you bike..sure things will tear up from time to time..but do you use the same mechanic each time..is it possible he's not doing something right..?? i haven't had my new 05 over a month so i really can't say if it's a POS or not..but so far so good..
hope you get it fixed..
 

·
Registered
Joined
·
1,021 Posts
I know that everyone says " Who cares about the extended warrantee.. They are just going to refuse to fix it when I bring it in.. So what is the use ".. Hopefully It is still under warrantee and Honda will fix it. I know that I have a bunch of mods that should void the warrantee, But they have always fixed stuff at no charge. And I am talking about electrical stuff. A Honda dealer told me that it doesn't matter what mods are done, If you call Honda directly, They will make the shop fix it under warrantee. Maybe I have just been lucky?
 

·
Registered
Joined
·
181 Posts
I say take it back to them and tell them to do it right. Im a mech myself and know from experience that you can put something together thats brandnew and theres still a chance that something is gonna go wrong. Thats just the way it is. Just tell them what its doin and let them do there thing. Selling it isnt gonna make it any beter since everything is mechanical and is gonna break eventually. The fact that your runnin 29.5s dosent help it either, if this were a truck id say do a 1 ton drivetrain swap.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #5 ·
i

i broght it back to them and they said they are going to charge me to fix the bearing in the clutch and they just put the clutch kit in it and they didnt see that problem comming. i told them that i didnt want them to ever touch my 4wheeler again, that i will just fix it my self but it takes a "special tool" they said so whatever


im just pissed because i just paid them a $1000.00 to fix it and it still brike simething in less than 4 hours and it was on the **** trailer when it broke hahahah im going to go crazy.
 

·
Registered
Joined
·
1,021 Posts
Hang in there. I wish you the best of luck. You will get it fixed and we all can yell with you about something that is in the past.. Keep your head up
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #7 ·
THANKS

THANKS ILL TRY
 

·
Registered
Joined
·
181 Posts
If i rem right alls the special tool is is a pair of snapring plyers and an impact, you should be able to find the part num for the "special tool" and find out just what it is. Personially i say do it your self. After you do it the first time, youll allways now how to do it.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #9 ·
its done

well they fixed it and its done, with 264.00 dollars spent. i am going to drive this thing sooo easy becuase i want to be able to ride when all my friends go ride. 9i just hope this thing doesnt break for a long time.
 

·
Premium Member
Joined
·
3,440 Posts
Hope things go better for you this round. Sorry to hear of the bad luck you
were havin'. Let us know how it does.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #14 ·
clutch plate

is was the clutch plate, and they fixed it and i rode all day Saturday and then went home and some buddies called that night so i went riding again and had too some gas in it and i put 93 oct and it started smoking right after that do yall think that could be the problem.
 

·
Registered
Joined
·
78 Posts
sounds like your rings may not have seated properly after the new rebuild hope that is not the case sounds like you have had enough bad luck
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #18 ·
i let

i let the dealership do the work and they must have put the wrong size piston in it because i took the motor to the machine shop and got it miked or sized whatever you call it and they said that is was the wrong piston and it eggshaped the jug. so now i am going to have to bore it to .050 over and hope that it takes the egg shape out of that sleve.

this thing has been nothing but trouble!!
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #20 ·
I

I HOPE THE DEALSHIP BUT THEY DONT LIKE ME VERY MUCH!

but if i have to pay for the parts the good thing is that i can get parts for at cost so it does not cost me much to fix it and im am doing all the work myself this time

to be honest i dont want anyone to ever touch my 4 wheeler again
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top