Honda Foreman Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
05 Rubicon, 300 miles on it, ,,,,, seems to take forever to warm up to where it will idle?
Even yesterday, it was 60 degrees and it would spit and miss untill I rode it down the road and back. Even with the choke on it will run for a few minutes and die? It acts as if its still choked after the choke is off?
My 04 Rancher 400AT will warm up and idle smooth in no time?

Anything I can do? or is it just its nature? I can be to the barn and be half done feeding the cattle in the time it takes to warm up? Yes, I am lazy and want to ride the 200 yds!!!!
 

·
Registered
Joined
·
1,229 Posts
The Rubicon should idle at 60 degrees ,but it's hardly broke in with 300 miles on it ..Has it been in for the 1st. check yet ..?.. It could be a tight valve..
 

·
Premium Member
Joined
·
1,740 Posts
My foreman did that I had to adjust the idle screw.
 

·
Registered
Joined
·
98 Posts
I have a forman and it had the same problem and I have less then 200 miles on mine. I was told by the dealer that the choke was just to get it running and I needed to use the throttle to keep it running until warm. I looked in my book both for my Forman and my sons Honda Recon 250 and my daughters Honda TRX 90. They were correct for the smaller ATV's, the book does say to keep it running by hand until warm. However on the Forman 500 and up the ATV book says it has a carb heater and a fast idle circuit. I took my forman back to the dealer and had to forcefully tell them to fix it the way the book says it should run. After a couple of times they told me it was fixed and it wasn't I went to the manager who agreed with me. The maintenance manager had me come in first thing the next morning and we did the ajustments together. Indeed my Forman now starts with the choke and fast idles very nicley. When it starts to run alittle rough I know I can take it off choke and it ides great. Yes I was a pain to the dealer, but if the book says it should run or operate a certain way then I expect it to do so or they will fix it.

PS Dont let them turn up the idel and tell you it is fixed. Makes going into gear like that quit fun as it tries to jump out from under you. Make them show you the proper RPM on their tachometer too.

Hope this shed some light on your problem.
 

·
Registered
Joined
·
134 Posts
every Honda i've had is "cold natured" like that .... or so it seems! my Rubi now it seems i have to leave the choke on for a while, or at least until im off and riding, but if it's cold outside ......... it won't just sit there and idle while your doing other things.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #7 ·
QUOTE ("bigbird":3h209ft7)
my Rubi now it seems i have to leave the choke on for a while, or at least until im off and riding, but if it's cold outside ......... it won't just sit there and idle while your doing other things.
Yep, that's exactly what I'm whining about, I want it to idle at start up with out me.

I've still got some warrenty time left, might need to cash in!
 

·
Registered
Joined
·
98 Posts
I agree Honda's are Colddddd blooded. But look in your manual for what it says. If it says you need to play the throttle while it warms up your out of luck. If it says it should or has fast idle like the 500 manual says...make them fix it.
 

·
Registered
Joined
·
514 Posts
I agree make them fix it. I got a 04 450 kept in a 10 to 40 degree garage and I pull the choke for a minute or two or if I am in a hurry to ride I ride nicely for about 100 yards and then it is chugging with the choke on. I don't think it should take that long to warm up

Could be that it is not adjusted right or the choke is sticking closed. But they should get it running right for you they way it should be, especially if you have not rejetted or added after market stuff.
 

·
Registered
Joined
·
98 Posts
Ok I know this is a smartass reply, but, If you want fast starts and perfect idle every time, trade in for a fuel injected model...i think it is in the near future for most models if not at least the 500 series. I beleive Yahaha are doing it already on the 450 model they have.
 

·
Registered
Joined
·
2,646 Posts
I think they had to wait for a little wile !!
 
1 - 11 of 11 Posts
Top