Honda Foreman Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
343 Posts
Discussion Starter · #1 ·
Okay, here my promblem. About a month ago I replaced another wheel bearing thinking it would fix my promblem. I had play in the wheel just like a worn bearing, after puttin in the new one the play is still there. Here is what I think is wrong. Someone please add any suggestions!

I haven't taken it back apart yet, but isn't there bearings in the hub (the piece that your wheel bolt to). I believe these bearings are worn. Every parts schematic i've looked at doesn't list these bearings. Do you have to purchase the whole hub assembly or can you get the bearings out and replace them? Every parts list I found only list the hub as an assembly.

Any thoughts are appreciated!
 

·
Premium Member
Joined
·
2,694 Posts
what part number do you need
 

·
Premium Member
Joined
·
2,694 Posts

·
Registered
Joined
·
343 Posts
Discussion Starter · #4 ·
The part I am talking about is under Front Wheel and not the knuckle. It's the hub that has the wheel studs are in. In the schematic it shows what looks like to be 2 bearings in it.

I have a new wheel bearing in, the ball joints seem to be good, but I still have play like a worn out wheel bearing. Thats why I was wondering whats in the hub. If that is either bushings or bearings then that might be the promblem. When I mess with the play in the wheel I cannot see anything loose such as ball joint, A-arm bushings etc.
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #5 ·
Anybody got any more idea's?
 

·
Registered
Joined
·
244 Posts
those 2 "things" that look like bearings in the parts diagram are actually 2 rubber seals in the hub to seal the splines of the axleshaft.I had a similar thing and after really,really paying a closer look it is the outer tie rod ends.It feels and almost looks like it could be a loose wheel but it is not.have a friend slooowly wiggle it back and forth while you lay on the ground observing.get a bright flashlight or drop light to see it real good.
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #8 ·
Thanks H.M.! That's it, but if those are just seals then what could be wore out to give the play in the wheel.

It's up and down play just like a worn out wheel bearing, but the bearing is new. When I noticed the play it was a week before I was leaving to go on a weekend ride about 3hrs from home. I didn't want the wheel bearing going out on me while there so I put a new one in. To my surprise there was nothing visibly wrong with the one I took out. I went ahead and put the new one in, but I still have the play.
 

·
Registered
Joined
·
1,229 Posts
Part numbers are:

#2 44312-HC4-840 collar
#13 91053-HC4-003 bearing (6004)
#14 91257-HP0-671 seal (37X51X6)
#15 91257-MAY-003 seal (28X42X8)
#18 96150-60050-10 bearing (6005UU)

Numbers 13 & 18 are bearings 1 or both must be bad .. I also added the bearing numbers & seal sizes so you can get aftermarket parts if you like ..
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #10 ·
Thanks a bunch H.M.!!!
 
G

·
umm. okay so is there play in your handel bars? you can move them side to side abotu 1/2'' to an 1'' and you replaced the bearings. On my foreman I replaced the bearings, still had some play in my handel bars but not as bad, could not figure out what is was, I posted on high lifter on day I was told to chech wear your handel bars connect to your tie rods, there should be a bolt under the plate with a cotter pin in it I just tightened the nut and the probelm whent away but it keeps backing off goot thing theres a cotter pin there might loose my handel bars,
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #13 ·
QUOTE ("Honda Mechanic":p3c0k61g)
These are TRX500TM numbers ..
Do you know the sizes of the 2 bearings. I know a rep for motion industries but I need I.D., O.D., and length.
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #14 ·
QUOTE ("Albertaforeman":1pw527iw)
umm. okay so is there play in your handel bars? you can move them side to side abotu 1/2'' to an 1'' and you replaced the bearings. On my foreman I replaced the bearings, still had some play in my handel bars but not as bad, could not figure out what is was, I posted on high lifter on day I was told to chech wear your handel bars connect to your tie rods, there should be a bolt under the plate with a cotter pin in it I just tightened the nut and the probelm whent away but it keeps backing off goot thing theres a cotter pin there might loose my handel bars,
It's not the play in the handles that i'm talking about. That's either the nut your talking about or the tie rod ends. The play I have is up and down on the wheel like a worn wheel bearing.
 

·
Registered
Joined
·
1 Posts
Hi
I have the same problem with my 01 Rancher. I have just replaced my bearings and I can notice the shaft has slight movement in the knuckle. It feels just like a worn bearing. I pulled the drum off again and I can see the old bearing did have a bit of play on the shaft attached to the bake drum, however the shaft doesn't look worn at all. The knuckle isn't worn because the bearing pressed in tight. Just wondering how you made out with your 500?
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top