Honda Foreman Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,123 Posts
Discussion Starter · #1 ·
a couple days ago i found out that me 4wheeler was low on oil. i didnt have enough oil to change it so i added 1 1/2 courts to it. the next day i took a ride and i rode about 15 miles. while i was riding my screen started flashing so i tryed to reset it just to get back to the trucks but when i tryed to reset it the control motor just kind of like poped ( it didnt do what it was supost to do). so i took the control motor apart and the gear was locked inside so i unlocked it and put it back together. when i tryed to clear the code the control motor locked up again. what i am asking here is did the low oil make the control motor fail? also i had the same proublem with the control motor before and it didnt work because the tranny was blew. so im kind of mad about this because i am afraid about the tranny again. it would be great if someone on here could help before i have to take it to the shop and pay them to look at it.
-Aaron
 

·
Registered
Joined
·
1,123 Posts
Discussion Starter · #3 ·
there was 5 flashes.like i said before the gear is stuck and everything works.
 

·
Registered
Joined
·
1,123 Posts
Discussion Starter · #4 ·
i was messing arround last night and i changed my angle sencer with my dads. his worked fine on mine and his would not move with my angle sencer. so i gess that means that the angle sencer is bad. but the angle sencer is less that two months old and this will be my fourth angle sencer. what is making these all go bad?
-Aaron
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top