Honda Foreman Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I can hear a grinding noise on the left front of my 01 rubicon when the bike gets warmed up. The noise isn't there until the bike gets warm though. It kind of sounds like a chain slipping on a gear or something. I can hear it mostly when coasting, then when I hit the throttle it sounds like something slips slightly making the grinding noise then catches. Any suggestions on what this may be?
 

·
Registered
Joined
·
163 Posts
May be low on oil. But my guess is that you're having oil pressure problems. Take it in and have the dealer do an oil pressure test on it. I would STP running it until you get the problem resolved, you can do damage to the Hondamatic unit.

- Jacob
 

·
Registered
Joined
·
1,123 Posts
mine did the same, thought it was low on oil but the tranny went out i would check that out if i was you.
-Aaron
 

·
Registered
Joined
·
1,229 Posts
Have the oil pressure tested by a shop that has the proper gauge for testing Rubicon oil pressure ..

Honda says it must be above:
1400 RPM --- 22 PSI
5000 RPM ---116 PSI

But the actual pressures should be:
1400 RPM --- 40-50 PSI
5000 RPM --- 160+

Here is a picture of my gauge and at 5000 RPM the needle should be almost bouncing off the "0" stop pin..If the shop doesn't use this Honda gauge (pictured) I wouldn't let them test the oil pressure ..

 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Yeah, I took it to the shop once and told them what it was doing, and mysteriously, they couldn't get it to make the noise. They said that they couldn't find any problems with it. It dosen't do it until the engine gets hot though. I figured that if it was an oil compression problem that it would do it at operating temp. I'll take it to have them do a check anyways to make sure. Thanks for the info.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
Had the oil pressure tested finally. The mechanic said that he ran the bike for five minutes and the oil pressure was about 18 psi when idling and was dropping. Said that it would cost a min. of about 800 dollars depending what all they had to do to it. Is there anywhere that I can get an equivalent gauge here in the us to check it for myself? What connector do I need for the case?
 

·
Registered
Joined
·
17 Posts
rubicon transmission noise

Any luck on the tansmission noise? I have an'04 Rubicon with the same problem: shifts fine, runs fine, but has a ratcheting noise when decelerating down-hill. I have been led to the conclusion that the oil pump is at fault. I now have the engine in pieces on my workbech in the garage and am looking for answers. Please let me know what you have experienced on this machine.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top