Honda Foreman Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a 2011 foreman foot shift that when I put into gear it seems like it kinda moves and acts like it’s in gear but when I hit the throttle no movement the shifter seems to have a lot of slack could that have anything to do with it and my gear pops up on display
 

·
Registered
Joined
·
11 Posts
Have you had the engine apart lately? Usually at least in the prior vintages, the clutch plates get stuck and don’t engage. Take the front cover of the engine and check the clutches. Did you have any other prior issues like lack of power under throttle???
Check at atvHonda.com for faster responses and add free viewing. #Notaffiliated


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Yes I did have it apart I had just got it put together and went to move it and that’s when it did it no prior issues to not moving
 

·
Registered
Joined
·
11 Posts
Yup. If you pulled the four bolts that hold the centrifugal clutch plates tight, one of the plates are jammed and not making contact to engage when reved. Use a engine hoist or something to tip the machine up as far as posssible then set it on the rear rack. 3 strong guys can do it as well. This puts all the oil in the rear of the engine so you don’t have to drain. Then pull the front cover and then take all four bolts off the centrifugal clutch. Get the plates all lined back up and hand tightened the four bolts evenly. Make sure there’s consistent gaps across all plates.
This will fix ya right up.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
11 Posts
It could. But I’m under the assumption you didn’t adjust the set screw. So if you did adjust it, start there. If you didn’t adjust the set screw, then something was put together wrong internally which requires the front cover to be removed regardless.


Sent from my iPhone using Tapatalk
 
1 - 11 of 11 Posts
Top