Honda Foreman Forums banner

HELP!!!!

15749 Views 45 Replies 22 Participants Last post by  ridinghigh
I have a brand new foreman. Its a month old. When I was riding this afternoon I noticed it losing power. I stopped and checked the oil. It was perfect. So I keep riding, then I noticed it was smoking white smoke every now and then. So I stopped and checked the oil again. Samething it was perfect. I decideed to head home then it went dead. When I went to crank it up it was making a horriable noise like screcking and knocking. Now the starter hardly turns it over and it is making the noises. We changed the oil and oil filter yesterday but I have rode 10 miles since then so I need some input.
1 - 20 of 46 Posts
...........sorry to hear that.
I have the 6 month warrenty. What all would void it? And does the warrenty cover the engine?
bring it in, as long as didnt take it swimming, or they cant tell you did, you should be covered.
Well there was this one time.... JK Yeah I was just riding though the woods riding alittle hard but not that bad. Anyway I'm going to clean it up and try to get it to the dealer.
I read on here about people sealing the pull rope. I didn't do this and I ride in alot of water just tuesday there where a couple of times that water came up to the seat. Could water have gotten into the motor that way.
Plus if water would have got in the motor from the pull rope when I changed the oil wouldn't that have got it out?
I dont think that water should have got in your bike that way...........there is a oil seal in side of where the pull starter housing is.......if your bike is only a month old it shouldnt be worn out yet......if it would make you more comfortable get a pull starter leak shield
if you got water in the motor, it would be obvious by looking at your oil. If your oil was not a white milkshake, then you more then likely didnt get water in.
Robb..... I am new to 4 wheeling and just puchased an "06" Foreman ES. This pull starter seal kit you spoke about, is this a Honda part or an after market part? Where can I get this seal kit? I will be using my ATV for duck hunting in rice fields and the water at times will be half up on the motor and I am concerned about water in the pull start area. Any help or suggestions would be appreciated.
QUOTE ("Foreman500es":3e91x96z)
Robb..... I am new to 4 wheeling and just puchased an "06" Foreman ES. This pull starter seal kit you spoke about, is this a Honda part or an after market part? Where can I get this seal kit? I will be using my ATV for duck hunting in rice fields and the water at times will be half up on the motor and I am concerned about water in the pull start area. Any help or suggestions would be appreciated.

look in the how-to section. its real easy to do step-by-step instructions.
I sealed mine like it said to in the how-to section and so far im satisfied. There is an aftermarket leak shield, Highlifter and honda makes one. Its pretty much your choice what you want to do. Good Luck
Thanks! I will look in the how to section.
Oil filter was put in backwards.. therefore starving the motor of oil.. and prob burnt the rings? and maybe did some damage on the top end?

Better not make that mistake again...
hey,

did the dealer discover the problem? if not maybe try to put it off as their fault and get it fixed. could be worth a shot. good luck.
The leak shield that Highlifter sells works great on Ranchers, but I have noticed several people with the 05-06 Foremans have alot of moisture in theirs (me included). SOmething about hot engine hitting water lets it leak. If you can silicone yours and still have it that would be better. Just remember to make it part of your maintenece schedule to check it for leaking and clean it and reseal it as often as you can!
I'm taking it in this week and see what they say i changed the oil and fixed it right so we will see what they say.
When I took my back back in on monday it would run but made a knocking noise. The service manager said that it was just the vaules. They adjusted them and still was knockin. They did a compression test and it was 18lbs less than what it should have been. They told me to ride it like it is. If the warrenty does not cover the work they said it would be 1600 bucks but the only way would be if it had water or dirt in the motor. I know that it does not have water or dirt. What should I do?
1 - 20 of 46 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top