Honda Foreman Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Went for a little ride last night - a sloppy muddy wet ride. As we were coming home we noticed my exhaust pipe coming right off the cylinder was glowing red hot. What he heck is that all about? Bike runs fine other wise.

2002 450FM. Stock. Just serviced the valves a few days ago.
Anybody have an idea?

Thanks
 

·
Registered
Joined
·
262 Posts
did you add a jet kit or a pipe or both .?
maybe its just like that .but maybe you have a lean condition, check the spark plug for color and post back what it looks like.
 

·
Registered
Joined
·
516 Posts
Valve might be a little too tight. Not letting it close all the way will cause it to glow. Also pipe might be clogged with mud but more than likely its the valve if you just messed with them.
 

·
Registered
Joined
·
193 Posts
actually i had the same problem, my valve seat fell out and by that happening it had very little compression because the valve was not completely closing if it is ticking a little bit you might want to look into that
 

·
Registered
Joined
·
1,397 Posts
My friend's 450 does that too.We were riding after dark,that's when we noticed it.It runs great.It's been a while since he's had the valves adjusted,but that makes sense.I loosened the valves in my 500 and it's ticking slightly but his doesn't make any noise so I'd bet there to tight.
 

·
Registered
Joined
·
193 Posts
it could be that there to tight but if it is ticking your going to have to go into the head
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #7 ·
Ok, I took my plug out and she looked brand new, as in white hot. I think it's too lean.
I'm running a Dr8es-l plug. Stock bike, no mods except the Carb spring cut, which definitley isn't an issue.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top