Honda Foreman Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
Hi guys,

Went for my first ride mudding this weekend and was a bit disappointed
in my Foreman 500S.

I went thru mud and water but not deep, and mud was sticky, went thru okay but at about half of the tires level, was in second gear and kept pushing the throttle and the bike was like missing power??? Was like it did not take the trottle response?

Does this ever happen to anybody?

All of the others guys had Yamaha Grizzly, and had son Mud Lite Deep lug and was spinning like ****!!

I would like to buy some 26" MudLite Deep lug, but will my bike will spin like them?

I am afraid that it will need more power, or probably that it's my clutch
that need to be adjust?

I did the recall for clutch plate and now it seems a bit leaking some power
in water and mud?

Any tips or opinion?

Maybe some vids of Foreman 500s in some mud and water will tell me the differences of my bike with yours?

TIA

DuckyXpress.
 

·
Registered
Joined
·
1,612 Posts
The grizz has more cc's you have to think about that!
 

·
Registered
Joined
·
1,021 Posts
May need more agressve tires.. The wife's 500 Foreman S is a monster and she rarely gets stuck and she is a mud hound. I like water and trails. She has no problems following my 650 Rincon. Here are some pics..
 

·
Registered
Joined
·
1,021 Posts
You said that your tires are spinning.. How much air is in your tires.. ( try 4-7 psi ). She usually is in first gear when she needs power so the motor doesn't lag down. How did it do when you were in first gear and on the gas in the mud?
 

·
Registered
Joined
·
1,021 Posts
Sorry for multiple posts. She is running 27 inch ITP 589's.. so 26's are fine
 

·
Registered
Joined
·
1,612 Posts
Post hog!!!!!!!!!!!!!! LOL JK!
 

·
Registered
Joined
·
1,021 Posts
Im sorry Big Daddy..Every time I posted, I thought of something else to help him on........I'm going to take a cold shower now....
 

·
Registered
Joined
·
472 Posts
I agree with rincon650 bigger lug tires will help out, I have 27" gators and i spin them fine
 

·
Registered
Joined
·
1,612 Posts
No dude I was just playin.........post all you want we'll read it!
 

·
Registered
Joined
·
75 Posts
The problem is you were in second gear. these bikes are powerfull but in thick mud you are not going to redline it in 2nd, your usualy lucky to get it to rev up at all. Now if you put it in first you should be able to bounce it off the rev limiter all day long (not that youd want to) in anything but the thickest deepest mud.
 

·
Registered
Joined
·
67 Posts
...I cant believe Im hearing this!!...The 500 has power you just have to unleash it..lol....and horsepower aint cheap!! But it should turn any 27 inch tire with out any major mods.You should be using 1st gear when goin through any hole..The Brutes and Grizzlys follow me they envy my Honda...lol..... Here is a pic of me in a bad hole. There are some more pics and vids on dirty4man.com website.
 

·
Registered
Joined
·
67 Posts
..Oh and heres another, I actually had to let out of the throttle before I flipped....lol
 

·
Registered
Joined
·
181 Posts
When i hit the thick nasty stuff in 4wd with the locker im limited to 1st but when in 2wd its 2nd gear pinned to the wind hehe. If its boggin your just not pushin the go-go button enougph. She'll spin them!
 

·
Registered
Joined
·
472 Posts
amen and git r dun
 

·
Registered
Joined
·
12 Posts
I know you shouldent, but I did. The first time I took my Honda out, I had it in a hole with good mud and Id say, 3' of water. Never sputterd, coughed, backfired or most imporatntly, stoped. I did notice a power loss when I went deep, and was concerned because I thought this thing had power...then I noticed I was in 3rd gear, down shifted, the RPM's came up and she came on like a madman.
 

·
Registered
Joined
·
171 Posts
I thought mine was a little sluggish when i first got mine but i put the pipe and jet and it really woke it up. I have no trouble spinning my 27s in first gear
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top