Honda Foreman Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
New to the site. Just bought 2005 Foreman 500. This is my first Honda and I love it so far. Mine only has about 4 -5 hours so far (got last week). It seems that it makes a pinging noise or a little rattle under the gas tank or slightly in front of the gas tank in 1st and 2nd gear mainly and possibly a little in 3rd. Is this a normal part of the break in period. Some guys have said Honda's have a little ping anyway. Not sure if I should take it back to have it checked or just ride and see if it gets worse. Went from a Trail Boss 330 to the Foreman 500. Thanks for your help.
 

·
Premium Member
Joined
·
3,440 Posts
Nice step up from the Polaris huh. You will love your Honda.
 

·
Registered
Joined
·
514 Posts
It is a little early but it could be one of the valves that are making the pinging. If you live close to the dealer I would load it up and let them listen, or if you plan on doing all the mat. yourself I would probably check the valve clearance just to be on the safe side. THat is my thought
 

·
Registered
Joined
·
278 Posts
could be an exhaust noise.

Mine makes a small noise like a tick type noise. I had my valves adjusted and the dealer said he didnt hear anything out of the norm.
 

·
Registered
Joined
·
1,229 Posts
Did you buy it new (was it a left over) or was it used..?..Did you get it private sale or from a dealer ..?..

If you got it from a dealer take it back and tell them to adjust the valves and/or check the exhaust packing ..

I have a TRX500 engine still apart ,it's been apart for 2 months now .. It's new and was never sold but it had a noise (slight tick/whirling) at idle and just above idle .. (We've sold several with the same noise) I've checked the counter & main shaft on a trueing stand with dial gage and are perfect.. checked everything with a micrometer ..

When I assemble the crankcases with just the countershaft & mainshaft it turns smooth..assemble with (if I remember right) with countershaft & reverse idler gear the transmission turns 2/3 of a turn smooth then 1 hard spot..Everytime it's turned same thing at the same spot ..

Ordered new counter & main shafts new reverse idler gear & shaft .. Still the same 2/3 turn .. LOL .. With everything new ..

Now Honda wants the alighn bore of the bearings checked and I have no tools to check that so I will have to take the engine to a machine shop to have it checked ..

Like I said we've sold quite a few with the same noise but the boss wanted to know what the noise is and where it's coming from before someone returns a 500 wanting the noise fixed ..I don't believe it's a serious thing just a slight noise ...
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
thanks for the responses. I did buy it new from a dealer ( it was just a 2005 left over). I think I got a pretty good deal so I went with the 2005 instead of the 2006, didn't seem to be much difference between the two. I am glad it doesn't sound too serious to anyone. To be safe I guess I should take it to the dealer for a check ( only 1 hour each way). Called the dealer he said that a little ping is normal especially when new. But he was good and said if I wanted, he would check it out.
 

·
Registered
Joined
·
76 Posts
Just to let you all know I talked to a buddy of mine from Honda Canada,he said the milling was out on some of the clutch parts and should get the update done as soon as possible because it may affect other parts in the future from wearing out prematurely.I grilled him a bit more and he talked about a noise that happens on some units at idle that sounds like a knock ,he said it's because the the the clutch assembly is not with in the right clearances it is to tight causing the assembly to loosen off witch can cause the crank to need replacing,he could be feeding me a line of B S but it make scence to me .I would like to be there when mine gets done to see the truth ,maybe it's the truth but who can you trust to tell the whole truth
 

·
Registered
Joined
·
10 Posts
I have the 05 foreman 500 and I hear the clunking noise at idle I just thought the rpm was set to low at idle.
me and a friend bought 2 foremans the same time and his doesn't make the sound like mine does.
I just hope it hasn't screwed up my 4 wheeler it is going in for the clutch recall on Tuesday
and it only has 130 miles on it hope it isn't hosed I don't want a engine that has been torn down already
Wink
 

·
Registered
Joined
·
424 Posts
Mine will make the clunking noise at a low, cold idle. If I pull the choke out a little more it brings up the rpms some and it wont clunk anymore and then does not do it at all at idle when the engine is warm. I would say it is just a low idle problem, but not really a problem, just let it idle at a higher rpm when you first start it up and let it warm up.
 
1 - 9 of 9 Posts
Top