Honda Foreman Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2014 foreman ES, won’t shift when turned on. It is in 2nd gear when I turn the key on and the gear blinks 4 times then 2 times quickly. Was told it was the shifter itself ( on the handle bars). Before hauling it apart wanted to see if it could be something else. Thanks
 

·
Registered
Joined
·
5 Posts
When my 05 did what you describe, I would have to shift it into neutral manually to get it started, then it would work after it warmed up but when cold it would sometimes do it again. I pulled the shift motor and cleaned out all of the old grease and re-lubed with lithium. Have not had an issue since.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
When my 05 did what you describe, I would have to shift it into neutral manually to get it started, then it would work after it warmed up but when cold it would sometimes do it again. I pulled the shift motor and cleaned out all of the old grease and re-lubed with lithium. Have not had an issue since.
Yes, maybe I’ll try that. I took the control of the handle bar and opened that up, can’t see any moisture or corrosion, so ya I’ll pull the motor tomorrow
 

·
Registered
Joined
·
5 Posts
Yes, maybe I’ll try that. I took the control of the handle bar and opened that up, can’t see any moisture or corrosion, so ya I’ll pull the motor tomorrow
It requires 3 gaskets. Having the factory service manual made it easy to do. The type of motor oil you use can effect shifting as well.
 
1 - 6 of 6 Posts
Top