Honda Foreman Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
whenever I go mudding or go through a deep water hole my 2000 Foreman 450 s will run weird and stall and then it takes forever to get it running right again. Could ther be a wire loose somewhere that the water is messing up or what? any and all help would be well appreciated

thanks
 

·
Registered
Joined
·
3,444 Posts
Water is getting into your fuel bowl. Plug the carb drain up with a screw. and it will fix your problem. Be sure to unplug it while transporting it and in storage.

I bought a 12" long skinny flathead screwdriver for draining them along the trails easier than using the screwdriver in the tool kit. We have to drain someone's bike on every ride with all the water we're in.
 

·
Registered
Joined
·
548 Posts
I agree with what Truegrit said about the screw, or if you dont want to carry a screw with you (easily lost) You can use the clamp bolt that holds the rubber boot over your rear u-joint. Also put some Di-electric grease in your plug wire boot. That could also be a problem area. Also check out this thread to make the forman more water friendly. I highly recommend doing this to a foreman if you ride any water. The first few posts are about tires etc. but gets to the waterproofing after a couple posts. ENJOY
 

·
Registered
Joined
·
3,444 Posts
QUOTE ("foreman lover":33wfxg64)
I agree with what Truegrit said about the screw, or if you dont want to carry a screw with you (easily lost) You can use the clamp bolt that holds the rubber boot over your rear u-joint.
That works on the 450s fine, but for some reason when Robb and I tried it on the 500s water still got passed??? I am sure the hose and bolts are the same, but it wouldn't work. Probably just our dumb luck.
 
1 - 4 of 4 Posts
Top