Honda Foreman Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
577 Posts
Discussion Starter · #1 ·
I was riding in the pond yesterday and just as the bike started to float the motor quit. No water in the airbox, motor or exhaust. Water must have gotten in the carb or tank as the bike would start and idle for a little while but would stall if I touched the throttle. Drained the carb several times and finally the tank and refilled with fresh gas. After about 10 more minutes of starting and stalling the bike suddenly started revving with the throttle and has been running perfect ever since.

Carb vent is run to the handle bars and before I went into the water I ran the tank vent hose to the bars and plugged the carb drain line.

Does anybody have any ideas as to how the water could have gotten in or areas I should check?
 

·
Registered
Joined
·
577 Posts
Discussion Starter · #3 ·
I'll start checking those first. Can water get in the carb where the throttle cable attaches to the carb? Can't remember exactly from when I took the carb apart but I remember wondering at the time if it was sealed.
 

·
Registered
Joined
·
577 Posts
Discussion Starter · #5 ·
Just thought of something else. Usually in the water I'm on the throttle and moving forward. When the bike quit this time I was barely moving and the bike was just above idling. Could this make a difference?
 

·
Registered
Joined
·
2,679 Posts
it shouldn't make a difference, if you dont see any cracks or holes anywhere you might have to get the old trusty water hose out to help fine your problem.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top