Honda Foreman Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
well ive done alot of research and i have tried everything i could find and im still having the same carb troubles. almost since the day i brought this bike home the carb has been a nightmare. i just cleaned everything out, changed the oil, took the carb apart and cleaned everything, but the bike still runs bad, it will run fine for 5 minutes then as soon as i let off the gas or go up a hill it starts running like crap again. now i have swamped the bike a coulple times, but i always clean the carb afterwards. anyone else have this problem? or have any ideas on how to fix it?

thanks
sean
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
yea i cleaned the jets out several times, still running into the same thing. i have a warranty on the quad, but they tell me carb problems arent covered and i cant afford to pay them 65$ and hour to fix it.
 

·
Registered
Joined
·
471 Posts
are the vent hoses on the carb cleaned? what does your plug look like, maybe change it. just guesing
 

·
Registered
Joined
·
936 Posts
HEY I GOT U ON THIS ONE SAME THING HAPPEN AFTER I SWAMPED MY FOREMAN. OK ON THE TOP WERE THE 4 SCREWS ARE IF U TAKE THAT OFF THEN THE SPRING OUT U WILL B ABLE TO PULL THE BLACK PICE OUT.. MOST LIKEY ITS SCARED LIKE MINE. THEY RUN BOUT 80. BUCKS BUT THE CLINDER IT GOES IN IS MOST LIKEY SCARED TO SO BOUT 180 U CAN HAVE A BRAND NEW CARB.. I JUST SPENT THE EXTRA CASH.. FOR THE CARB.. I WHOULD START BY LOOKIN AT THE BLACK PICE.... LET ME KNOW IF IT HELPSS...
 

·
Registered
Joined
·
936 Posts
ya eric
i kind of new wat im talkin bout when it comes from carbs.... lol... i finaly go to re routin vent lines..... cuz i dont realy feel like spending that much again.... i know im not honda mech.. but o well im just as good lol

hey purple66sbc
if u need any carb parts i might b able to help u since i got that old on layin around....email me or let me know
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Well when I had the carb apart I did notice that the slide(the black cylinder piece, I think that’s called a slide right?) defiantly had some marks on it, nothing major though, you think even a minor scratch would cause this much trouble?
I defiantly might take you up on some carb parts, does anyone have an extra slide laying around?
This week I was also planning on totally draining my tank, and putting all new fuel in thinking that a little water might have got into the tank somehow.

Thanks again
sean
 

·
Registered
Joined
·
936 Posts
on that side does it have like white to light gray marks on it
thats the olny pice i dont have sorry... or does the side have any cuts on the top pice..
 

·
Registered
Joined
·
936 Posts
ok thats most likey ur problem... u better off to just replace to whole carb... be cause most likey the clinder it goes in on the carb.. is wore to.... and in bout 4 month u will b replacein it again thats wat happen to me... then after i got the new carb i re ran all vent lines to pod.....
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top