Honda Foreman Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I have a 02 450s and this weekend I was in 4x4, got stuck, winched myself out. When I was unstuck in switched in to 2x4. then green light starting blinking, it would do this in both 4x4 and 2x4. I killed the engine and restarted it. the blinking went away. Anyone come across this and is there something that needs to be serviced
 

·
Registered
Joined
·
343 Posts
I could have been that you wore down your battery some when you winched yourself out. Maybe it was telling you the voltage was a little low. Mine has done this before. I always try and keep the engine running while i'm using the winch.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
The winch in one month old, new battery, and the engine was running, When it happens it seems like the motor is not engaging with the winch. I bought Warn because I thought it was the best. We'll see what they do for me.
 

·
Registered
Joined
·
475 Posts
do a search on here and someone posted the codes a while back...count the number of flashes and then check them against the chart....mine did it as well but mine was the meter speed sensor....i just took it out and cleaned it and reinstalled it...good to go...
 

·
Registered
Joined
·
33 Posts
I was winching a jeep out of a hole with some friends, I sucked enough juice that my display went out(riding at night) with the winch engaged and my wheeler running, when disengaged the lights were back on indicating a low battery. When we stopped later to have a drink mine started to flash as well and I had to pull start the engine, after enough riding the battery was charged again to resolve my problem!! So what the stator can't keep up with the power will be pulled from the battery until it is dead and with all the power shortage the voltage will be lower to the other areas for a time. But I don't think you should worry with it until it happens again Someone correct me if I am wrong.
 

·
Registered
Joined
·
548 Posts
QUOTE ("Drake":1aqzqafp)
When it happens it seems like the motor is not engaging with the winch. I bought Warn because I thought it was the best. We'll see what they do for me.
HOLD ON..... the winch has NOTHING, ZERO, ZILCH to do with your atv 4x4 light blinking. It is NOT winch related it is ATV related. There is a dirty sensor some place, or a weak battery. which one IDK but mine does it alot, switch from 4wd back to 2wd and the light will blink... HMMM swich back between 4wd and 2wd again and all is fine. So it is NOT because of a problem with the winch.
 

·
Registered
Joined
·
193 Posts
foreman lover is right it aint really even related close enough for that to be the problem the only way it could be involved is the battery issue.

and sparkey you are right bud if it aint broke dont fix it, you've got a pretty good theory.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top