Honda Foreman Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter · #1 ·
was riding the other night in a cow pasture, no water on the surface at all, i was pulling a log and it was pulling it but from a stop it would struggle then it was like i hit the NOS button(which i dont have)and it would just take off, i didnt hit the throttle anymore at all...then later it would sputter like once every 30 seconds without me hitting the throttle down more than i was already, well i hit a small puddle and it just had it in for me and died out and didnt wanna crank back up for anything...i got it back home and drained the carb line out then drained the carb...there was no signs of moisture in the airbox at all...i tried cranking it didnt wanna start, later on in the day i just cranked it for the fun of it and it started, although it died rite away, i got it cranked back up again and i have to hold it at half throttle or more or it will die, there is some smoke coming out of it that is white with a greyish tint to it at times, even holding the throttle at half way it sputters and coughes every few seconds; also at startup when i hit the button and hold my hand near the snorkel it doesnt seem to be sucking in all that much air as when it is usually idling

anyone know what that is? fuel air mixture got missed up? sometrash in the carb that ive drained like twice already? not getting enough air or fuel? starter bad maybe?
 

·
Registered
Joined
·
1,649 Posts
My cat did something similiar. Turned out there was a tiny, tiny seed in one of the circuits; can't remember which one for sure but I believe it was the pilot. Pull it out and see if there is any tiny "thing" clogging the pilot jet holes.
 

·
Registered
Joined
·
1,397 Posts
Make sure you COMPLETELY drain the gas from the gas tank and refill with fresh gas.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #5 ·
i noticed i have a broken wire hanging down from the left front bottom side of the carb, i followed the wire back and it is actually 2 wires that are wrapped in the casing and run back to somewheres in the back, anyone know what that is or what it is for???
 

·
Registered
Joined
·
1,229 Posts
Is it the carb heater wires ..?.. The 2 heater wires are brown/black & green ... The coupler is on the right side in front of the rear wheel , there are several couplers there I believe the heater coupler is the top coupler .. If the wires are broken off the carb heater then the coupler should be disconnected ..
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #7 ·
is that a must need getting fixed thing? i dont ride in cold weather at all, the coldest it might get would be like 30 degrees here in the winter time and thats not cold in reality to some of the places ive been but for all of us coona$$ down here it is freaking dieing cold to us
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top