Honda Foreman Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 1997 foreman 400 that will not turn over and has no indicator lights (neutral or revere) and head lights will not work. I have 12 V reading on the new battery. You can jump the solenoid switch and it will turn the motor over but has no spark on the plug. I'm thinking that it is the key switch? Any help will be GREATLY appreciated.
 

·
Registered
Joined
·
86 Posts
you should have closer to 14 volts on the battery. if you have a jump box or a spare battery try jump starting it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I checked all the fuses. Tried the jumper box. I can cross over the solenoid and make the motor turn over? It's not the power supply. Since I have NO lights at all...I'm leaning toward the key switch?
 

·
Registered
Joined
·
2,694 Posts
I'm with toodeep on the fuses. There is a main 30amp fuse in a black rubber boot behind the fuse block, this fuse is know for causing problems. this fuse is what sends fire to the key switch.
 

·
Registered
Joined
·
18 Posts
try disconnecting your battery then plugging it up again. mine's a 97 400 as well and it did EXACTLY what you're mentioning. if it's a fuse, then one of mine must be whack somewhere, but she works fine now...
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Problem Solved! I traced the wiring back from the key switch to a corroded donnector. I'm not sure what the part is called but it is in the Battery Relay Wiring. It is round and next to the fuse box on the foot break side. Added some fresh fuel and it cranked up using the starter and all the lights work.

Thanks to all that posted. Hope someone else can use the information.
 

·
Registered
Joined
·
1 Posts
barrery or not

I have a 2000 400 Forman lights (neutral, oil) will not come on unless you turn headlight switch on. will not crank. 12 volt at battery and will start if jumped. speedometer goes crazy when running and only have 5 volts at battery. ran for 15 minutes and seemed to run fine but shut off same problem. what could be the cause?
 

·
Registered
Joined
·
180 Posts
You guys are adding on to a 12 year old thread! Start a new thread if you want some help...
 

·
Registered
Joined
·
3 Posts
Hi guys workin on a 01 foreman 450 u turn the key the reverse light flashes for a second and shuts off no dash power no elec start it will run when u pull start it the electric shifting seems to work still running or not good voltage checked every connection put dialectric grease in it if u jump the starter solenoid ot will start thr bike also no lights work im stumped 2 days wrenching and have got nowhere and ideas ?
 
1 - 15 of 15 Posts
Top