Honda Foreman Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
I left the key on one night and it killed the battery, completely dead. I charged it for like 2 hrs and the wheeler ran fine for 15 minutes (towed a trailer and whipped around the yard..shifting alot) while I was using it. Then a couple days later, the battery is not completely dead but will not turn over the motor. Is this a battery issue or a charging issue.

02 450es with about 2400 miles.

Thanks in advance?
 

·
Registered
Joined
·
281 Posts
Sounds like a charging issue to me. I did th same thing with the key and I charged it ovenight ( about 8 hours) and it started fine and is still going strong today.

I wonder what the life of a factory battery is. I bought this ATV new in 2004 and it is the same battery. Starts fine. Runs excellent!
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #5 ·
QUOTE ("Caveman64":2d054icz)
15 minutes is not enough time to recover from a complete drain, charge it at very low amps over night. When I say low like, .5-1.5 amps. Then try it again.
ok, did that last night and I will run it today. Thanks guys
 

·
Registered
Joined
·
34 Posts
Caveman is right, you will need to slow charge at very low amps. Your battery should read 12.50 volts min. after charge. Average lead acid battery life is 4 years, usually powersport batteries last around 2 years, because vibration shakes them apart.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top