Honda Foreman Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
560 Posts
It looks like the wire for the oil thermosensor. It connects to a terminal on the rear crankcase. You will probably have to remove the skid plate to get at the connection as it is at the bottom of the motor.
 

·
Registered
Joined
·
1,229 Posts
There are 2 plugs at the rear of the engine 1 is the reverse switch and the other is the oil temp sensor by looking at that plug it looks like the plug for the oil temperature sensor , it plugs into the sensor which is down low under the rear of the skid plate ..
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
QUOTE ("selah86":tgczjxoh)
how did u manage that?
Had to put in a new output shaft since i snapped mine in two had to remove the whole crankcase cover but didnt remember unhooking the plug,therefore didnt know where it went..So your saying it should plug in on the very bottom of the crankcase by the skid plate?????
 

·
Registered
Joined
·
560 Posts
The sensor is located on the back of the motor right down at the bottom edge. It looks like a small stud that sticks out of the engine. Can't find a diagram in the manual that shows it...sorry.
 

·
Registered
Joined
·
2,694 Posts
you will need to pull the bottom skid plate off to get it back on. apply a little die electrical grease in the plug before putting it back.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top