Honda Foreman Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
So we still can`t find the problem with my bike.... Like I said it will shift manually but not with the buttons..... He took it for a ride up and down the road yesterday it shifted thru all gears manually but the display only showed R N and 5, all others showed --..... I`ve been reading some old posts and thought that it sounds like the angle sensor.... Please tell me that its the problem so I can start to go out and enjoy my bike again....
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
I am not sure.... I wasn`t there when he drove it..... All he told me that 2,3,4 were showing -- and that R N and 5 were showing! As far as the blinking would you be talking about the fault codes? I thought that didn`t start til `02!!! I am heading to his place now and I`ll find out if it is blinking or not tho!
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
well the display is not flashing just showing R N and 5 like I said and showing -- for the rest!!!! It is driving the guy working on it crazy..... He has never had a bike he couldn`t fix!!!! Please tell me it is the angle sensor or whatever it is so I can start enjoying the nice weather on it!!!
 

·
Registered
Joined
·
213 Posts
QUOTE ("pizzaboy")
well the display is not flashing just showing R N and 5 like I said and showing -- for the rest!!!! It is driving the guy working on it crazy..... He has never had a bike he couldn`t fix!!!! Please tell me it is the angle sensor or whatever it is so I can start enjoying the nice weather on it!!!
I strongly suggest getting the Honda Factory manual. I know it's $50 or so but its worth it. Barring that, you can Join the HRCA Probably about $8.00 and as part of the membership you get on line access to the Factory manual. Find the trouble shooting section for your ESP and follow it step by step. You will find the problem.

Or you can just start changing parts until you get lucky, but that can get very expensive.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
I went to the local dealer looking for the honda manual and ended up with the clymer version, it doesn`t seem to be as good.... Thanks for the advice tho! So Honda Mechanic you are saying it is the ECM that is causing the greif?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #11 ·
every component has been tested to the best of his knowlege and it seems to be the ecm.... is there any way of testing this $468. part before replacing it? he says it seems to have power going to it but nothing on the other end when shift buttons are pressed.... he is getting frustrated not being able to track the problem down and I am getting frustrated not being able to drive it!!!!! HELP!!!!!!!
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top