Honda Foreman Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
My Rancher started acting up when the temps started hitting 0 F and below. I thought it was because of the 5w oil in it so I brought it in to a garage to thaw it out and change the oil to 0w. It started up fine but later that night it din't want to start up again, it did the next day when the temps went up a few degrees above zero though but wouldn't start a few hours later until the next day. Since then the only way to start it up was to turn the key on and off until the fuel pump kicked then, and even then it didn't start up every time. Now, even with the temps in the mid 20s it does not want to start up anymore.
I removed the fuel pump to see if it had iced up and siphoned out the gas so I could wipe down the inside of the tank just in case it had any water in it. After drying, I installed the fuel pump and checked to see if the fuel injector worked and it did spray out gas when I turned on the key. Checked to see if the IACV worked by removing it then turning on the key, it rotated fine. The Rancher has a good spark, but just in case, I replaced it with a new spark plug. Checked the compression and it shows 150 psi after a few seconds of turning over the engine using the electric start, it doesn't have the optional rope starter. I would check the timing if I had a tool for it. It doesn't show any blinking codes when I first turn on the key if there were to show any. A few times, after removing the spark plug to turn the engine over while covering the spark plug hole with my thumb to let out the gas, just in case it was flooding, it nearly ignites on the first turn or two.
Any ideas on what else I should try to start up my Rancher?
It would be a lot easier if my dealer wasn't two airline hops away so I could get it fixed under warranty but the cost of shipping it both ways would be set me back around $2000+.
 

·
Premium Member
Joined
·
13,198 Posts
Do you get your gas from the same source everytime? I had about 10 different machines come in the shop last year and it was the fuel. Didnt smell bad, look bad or anything but lacked the igniting factors in the cold weather. They was using non ethonal fuel. I drained the tanks, put in the cheapest 10% blend gas and they started with zero issues. That's until they took it home and filled it back up with the same "bad" gas and then the issue was there again. Funny thing is all there other machines (carb ATV, pickups) would run on the "bad" gas.

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
Yes, there's only one gas station here that's servicing our town of 800. It may very well be that you are right. But, I haven't heard of anyone else's Honda ATV acting the same other than an iced fuel pump, gummed up fuel injector or a frozen IACV. In my community, ATVs are pretty much the main mode of transportation year round, yes there are snow machines too and one, yes one, car, and the Honda ATV brand has been the most popular ever since they brought out the ATV 90, maybe 90%-95% of all ATVs are Hondas and most of the households own at least 2 while some own as much as 4 Honda ATVs. I find it a bit hard to believe that my Rancher would be the only one being affected by the gas we are using. Don't get me wrong here, I believe what you are saying but it's just a bit puzzling for me. I don't even know if the gas we get barged in during the summer is even straight gas or if it has any ethanol mixed in with it. Is there an additive that I can mix in with the gas to make it a bit more combustible to see if it is the gas that's causing the problem?
 

·
Premium Member
Joined
·
13,198 Posts
I had a hard time with the gas thing as well since we get fuel from the same place but the 10%. Iraduim spark plugs seem to help a little as well. There is also a cold start procedure that might do the trick. Pretty much yet starting the machine and while its turning over move the throttle all the way open and then slowly start letting off. At about half throttle the fuel will start spraying again and usually it is trying to start. Playing with the throttle while in that sweet spot gets it going.

If yours is still pretty new (low mileage) its going to start harder than one broken in. If it has quite a few miles on it, it possibly could need a valve tappet adjustment.

I'm just throwing out a few things since you covered everything and I don't have a 100% answer to help.

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7
Hmm.. I wonder if using a booster would work for me.
It warmed up considerably to just above freezing so I thought I would try starting up my Rancher again. too deep's suggestion of trying the cold start procedure didn't even work. I even tried spraying in some starting fluid into the cylinder and it never even tried to fired up. What am I missing in starting up my Rancher?
 

·
Registered
Joined
·
704 Posts
i would definitely try some gas line antifreeze it is cheap, you may have just a little moisture in the fuel and it may be freezing up. seafoam will also help...I also would put a hotter range spark plug in for the extreme cold. I use a hotter plug in my ruby here in northern Michigan during the winter, it helps, also synthetic oil makes starting in cold weather a lot easier.
also moisture can form in the gas tank just from temperature changes from condensation. I have seen many boats with aluminum gas tanks collect lots of water from condensation and the gas was good and clean when put in the tanks.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #10
Ok, well I just poured in about 5 oz of red iso heet into the full tank and still nothing. Would 5 oz be too much or too little for an ATV tank full of gas? I'll see if there are any hotter plugs and seafoam at any stores in Unalakleet later this week.
 

·
Registered
Joined
·
704 Posts
that should be more than enough it does take a while for it to absorb the water, just for the heck of it try a different spark plug, i have seen more than a few new plugs that were bad brand new!!! i use the iridium spark plugs one is a hotter winter plug and the other is a standard one for summer. best thing to do is park in inside a heated garage for a day or two to let it thaw out and see what happens. It sounds like you are a little isolated where you are!!! not a lot of buying options...
 

·
Registered
Joined
·
45 Posts
Discussion Starter #12
that should be more than enough it does take a while for it to absorb the water, just for the heck of it try a different spark plug, i have seen more than a few new plugs that were bad brand new!!! i use the iridium spark plugs one is a hotter winter plug and the other is a standard one for summer. best thing to do is park in inside a heated garage for a day or two to let it thaw out and see what happens. It sounds like you are a little isolated where you are!!! not a lot of buying options...
So the Iridium BKR5EIX-11 is the standard plug and the Iridium BKR4EIX-11 is the hotter plug? At what temperatures do you switch the spark plug for winter/summer times?
I didn't find any spark plugs and seafoam at Unalakleet. Hopefully there will be some at Nome if I go there next week.
Turns out that all the Rancher needed was to be thawed out. :O
 

·
Registered
Joined
·
704 Posts
i switch plugs when it stays below 40 F. my 2001 ruby is cold blooded, when warm it runs great but needs to warm up first with choke about half on once running until it warms up for a couple minutes.
 
1 - 14 of 14 Posts
Top