Honda Foreman Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hey guys

I purchased locally from a private seller. The atv was in good physical condition, I took it for a test ride (no issues). On the way home I realized I hadn’t tried to engage the 4x4 at the sellers home.

The actuator had a gap on the bottom from a screw that was missing. The differential oil was really milky. I assume the actuator went bad (purchased one)

I changed all fluids. While doing that I noticed something else that looked off
Hood Automotive tire Motor vehicle Alloy wheel Fender


the picture bellow doesn’t seem right. Looks like something is missing there.
Automotive tire Automotive design Grey Style Automotive lighting

Automotive tire Motor vehicle Bumper Grey Rim


what a bad way to start(n)
 

·
Registered
Joined
·
249 Posts
Looks like your quad is missing all the electric shift parts. There should be a few gears and an electric shift motor mounted to that front cover. I'm assuming you have a foot shifter for changing gears but no way to shift with the switches on the left of the handlebars.
 

·
Registered
Joined
·
2 Posts
hey guys

I purchased locally from a private seller. The atv was in good physical condition, I took it for a test ride (no issues). On the way home I realized I hadn’t tried to engage the 4x4 at the sellers home.

The actuator had a gap on the bottom from a screw that was missing. The differential oil was really milky. I assume the actuator went bad (purchased one)

I changed all fluids. While doing that I noticed something else that looked off
View attachment 49977

the picture bellow doesn’t seem right. Looks like something is missing there.
View attachment 49978
View attachment 49976

what a bad way to start(n)
hi there I work at a Honda atv dealer in Scotland the front engine case where you think there is something missing is totally normal it’s the cut out for the automatic bikes or electric shift models that’s where they fit the motors and small gears and bearings so with urs being a manual shift it’s all good and ur 4wd actuator is definitely broken they have tried to righted the bolts before it’s been seated and broke the actuator 👍 iffy need anything give me a shout
 
1 - 4 of 4 Posts
Top