Honda Foreman Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
2006 Rubicon Starting issues - Good Battery - New Starter - New Solenoid

I can not figure this thing out the battery is at full power (I even Swaped it out on oje of my other Honda four wheelers and used a jump Starter)
Replaced the Starter and the solenoid ..... the solenoid just clicks!
It starts with pull start just fine.

Any Ideas on what it could be?

Thank you in advance.
 

·
Registered
Joined
·
39 Posts
I would recommend you remove the electric starter and with the power connected see if it turns over ok.
If it does and the pull start works, then you may have a failed starter clutch.
This clutch is what the e start is geared to and is mounted to the flywheel and involves a one way bearing.
Did the engine always turn over ok prior to this issue? Sometimes the starter clutch will slip and not always engage before it fails.
 

·
Premium Member
Joined
·
13,184 Posts
Probably one of those cheap junk starters and that's the issue. If your getting power to it then inspect the starter.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
I would recommend you remove the electric starter and with the power connected see if it turns over ok.
If it does and the pull start works, then you may have a failed starter clutch.
This clutch is what the e start is geared to and is mounted to the flywheel and involves a one way bearing.
Did the engine always turn over ok prior to this issue? Sometimes the starter clutch will slip and not always engage before it fails.

I already did. The starter is brand new .... I am wondering if something is in a bind.

All electrical testing checks out .... can not figure it out
 

·
Premium Member
Joined
·
13,184 Posts
It's quite simple. If your getting battery voltage to the starter when pushing the starter button, the problem is the starter. Buy an OEM, those cheap ones will break internal magnets and lock them up with just rough shipping conditions.
 
1 - 6 of 6 Posts
Top