Honda Foreman Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Looking for instructions on how to reset ECM after angle sensor change
Big Moma, you still trying to solve this? I remember reading this awhile ago. I could email the pages from my Rubicon repair manual, if the site allows the exchange of email addresses..mine is from 2001. There are also good tips on youtube. One of the keys was to do the reset exactly the way it tells you, and to do it quickly..I also went over every electrical connection on the Foreman, clean them with a brush and sprayed lightly with WD40. I bought mine when it was 20 years old and was able to change the sensor and reset it successfully..
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Big Moma, you still trying to solve this? I remember reading this awhile ago. I could email the pages from my Rubicon repair manual, if the site allows the exchange of email addresses..mine is from 2001. There are also good tips on youtube. One of the keys was to do the reset exactly the way it tells you, and to do it quickly..I also went over every electrical connection on the Foreman, clean them with a brush and sprayed lightly with WD40. I bought mine when it was 20 years old and was able to change the sensor and reset it successfully..
Thank you so much for the help!!!
We have managed to go through the steps and it appears to be successful, however when you start it back up....all 3 shift modes begin flashing continuously!! I would be very grateful if you could email me some pages that would help us fix this problem....my email is [email protected]!!!
 
1 - 4 of 4 Posts
Top