Honda Foreman Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Went out for a ride sunday and everything was good. Rode for about 20 minutes, stopped at the house for a drink and came back and the bike would not start, no blown fuses, starter just turns. Full tank of gas and the gas is turned on.

I am good with motorcycles but never had to wrench on atv. Is there another fuse blcok that might have a blown fuse other than under the seat.

Or anyone have any other ideas. I have tried a new coil and still nothing. Its like its not getting spark.
 

·
Registered
Joined
·
2,694 Posts
make sure the kill switch on the handle bars didn't get hit by accident. If that's not it PM Honda Mechanic with your bike info/email address and ask him for the testing procedures for your bike.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
OK - Still need help, replace the coil and rectifier, gets good spark now but does not start.

ANY ideas? No blown fuses, and the motor is getting fuel, but just turns overe and over with occasional slight spit back, but not start.

Just hopeing someone can help.
 

·
Registered
Joined
·
2,694 Posts
if your getting fuel and fire that only leaves a timming issue. if it has jumped time it will not create enough vaccum to suck the fuel in the cylinder.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Whats the fix for that? or is it a dealer specific job?

Thanks for your help
 

·
Registered
Joined
·
343 Posts
I know this sounds like a long shot but check your breather, carb and factory snorkel, if you still have it. Make sure there isn't anything restricting the air flow like an old piece of air filter or some trash or anything like that.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
At this point I am willing to try/check anything. I will have a look at those and see what i find.

Thanks
 

·
Registered
Joined
·
1,397 Posts
Also might try a new spark plug.I know you said it had spark,but my friend's Kodiak would crank over and over and let out a backfire once in a while,we checked for fuel and spark,looked o.k.....just for kicks he screwed in a new sparkplug and it fired right up!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
I put the plug outta the wifes rancher in, and put the pluf from the foreman into the rancher, her's never missed a beat, mine still will not crank. Thanks to dirty4man I believe it is a timing issue now.

But who knows, with luck as bad as mine, you never know.

Thanks,

Jason
 

·
Registered
Joined
·
213 Posts
QUOTE ("Big_J")
Went out for a ride sunday and everything was good. Rode for about 20 minutes, stopped at the house for a drink and came back and the bike would not start, no blown fuses, starter just turns. Full tank of gas and the gas is turned on.

I am good with motorcycles but never had to wrench on atv. Is there another fuse blcok that might have a blown fuse other than under the seat.

Or anyone have any other ideas. I have tried a new coil and still nothing. Its like its not getting spark.
Check the compression next. If the engine has jumped time or if you flooded the engine with fuel washing down the cylinder walls you will have lost compression. Some times putting an ounce of oil in the cyl (through the spark plug hole) and cranking the engine over for a few seconds will relubricate the rings and get it gonig again. If it has jumped time that is another matter. For the engine to run you need Compression, clean fresh fuel at the right mixture, and a good spark at the right time. gotta be one of those 3 things.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top