Honda Foreman Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have replaced the shift angle sensor and initialized but won’t move. I can shift into all gears and the display corresponds correctly. When I shut the bike off I can hear something winding down and then makes a click when it stops. I can feel something close to the shift motor moving after I turn the machine off winding down. Also, I have taken the shift motor off and it does move/turn. A new one will be here this week and I’ll install that. Do these bikes not have an emergency shift, I can’t locate a tool and any way to put this bike into gear to move it. Thanks. Hope to hear from anyone soon.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
I have replaced the shift angle sensor and initialized but won’t move. I can shift into all gears and the display corresponds correctly. When I shut the bike off I can hear something winding down and then makes a click when it stops. I can feel something close to the shift motor moving after I turn the machine off winding down. Also, I have taken the shift motor off and it does move/turn. A new one will be here this week and I’ll install that. Do these bikes not have an emergency shift, I can’t locate a tool and any way to put this bike into gear to move it. Thanks. Hope to hear from anyone soon.
 

·
Registered
Joined
·
185 Posts
There is no emergency shift system available for the Hondamatic. There's a pretty good possibility that the transmission has suffered a failure and needs replacement. Unfortunately they are not rebuildable and cost big bucks. Early Rubicon's had a history of bad oil pumps causing the type of problem you're finding. Not the news you wanted to hear, but that's what can happen. Hopefully you find a simpler solution, good luck!
 
1 - 5 of 5 Posts
Top