Honda Foreman Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2002 Honda foreman rubicon 500 it shifts like normal for about first 10 minutes of ride time and then it starts flashing code 5 and stays in a low gear as it is flashing until I turn it off and crank it again. I have no idea what it could be and can’t find a similar thread.
 

·
Registered
Joined
·
11 Posts
I had a similar issue, with varying weird results. First I would be riding full throttle I would let off the throttle it would backfire and then die I would have to pull over and turn the key off then back on and restart it. Then I had a sort of the same issue where the transmission just felt very strange and wouldn't go was revving high acting like it was in low gear. ESP definitely wouldn't work right it was like not shifting then it would just start blinking. But at first it was fine. I would have the battery tested. That was my problem. And if it is a hondamatic make sure you don't put synthetic I heard it's a bad idea, doesn't allow proper shifting. The transmission is oil-cooled with the same oil as the motor which is why it takes 5 quarts. But the battery replacement fixed all of my issues. Took it to Kentucky and made sure it was running really good. Trx500fa3
2003 Honda foreman rubicon 500 CC
 

·
Registered
Joined
·
108 Posts
I have never heard or read anything of the sort about synthetic oil in a Hondamatic being a bad thing. I think you got some bad information on that. I have always used synthetic oils in my 01 Rubicon 500 with the Hondamatic with zero issues.
 
1 - 3 of 3 Posts
Top