Honda Foreman Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I recently bought a 2000 Honda Foreman 450 S the ATV set outside unused for 14 years I knew it was a project but now I’m stumped I have cleaned the fuel system including gas tank gas cap petcock Fuel line and bought a brand new OEM Honda carburetor air filter and spark plug I also bought a brand new OEM CDI. I have checked all the fuses pulled them out and put electrical grease on them. I have changed the oil twice because there was some water in the oil from sitting outside. The ATV has good spark compression.I checked and adjusted the valves even though they weren’t bad. There is a slight exhaust leak between the head pipe and muffler. The ATV starts easily and idols flawlessly you can Revit up it does not sputter or stall. On the other hand if you hop on it and take it for a ride it will go 100 yards and stall. I put it in neutral it starts right back up I can drive another hundred yards and it stalls. I believe it is an electrical issue and I’m hoping somebody can point me in the right direction before I spend more money thank you I look forward to hearing from you Honda nuts
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Anyone? I just bought a used coil OEM and used fan control module used OEM... My next step is a used OEM voltage regulator I think that will cover all of my steps minus a stater which I really do not want to do.... Please anyone with information give me your two cents
 
1 - 2 of 2 Posts
Top