Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum - Reply to Topic
Thread: Problem shifting when going fast Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-11-2019 08:19 AM
Illfx50
Quote:
Originally Posted by 06 Forskin 500 View Post
It wont do anything at all now? Do you hear it trying to shift?
No its not trying to shift at all. And i cannot move the manual shift
08-10-2019 06:24 PM
meh_name_j3ff Same thing happened to my mom's 450 foraman, but that pos has bigger problems lol, just flick the key on off real quick lol, but what does cause that?

Sent from my moto z3 using Tapatalk
08-10-2019 12:55 PM
06 Forskin 500 It wont do anything at all now? Do you hear it trying to shift?
08-10-2019 11:05 AM
Illfx50
Quote:
Originally Posted by 06 Forskin 500 View Post
I worked on a 2006 Recon that was doing the same thing. Does the bike seem to only do it when you run a gear out to a higher than normal rpm?
.

It was yes. I replaces the angle sensor and all was fixed. Until now, now im stuck in neutral and i cant even manually shift.
07-23-2019 02:07 AM
andrewroberts690 Drive shaft speed sensor I believe is the problem with that


Sent from my iPhone using Tapatalk
07-07-2019 10:35 PM
06 Forskin 500 I worked on a 2006 Recon that was doing the same thing. Does the bike seem to only do it when you run a gear out to a higher than normal rpm?
07-05-2019 11:54 AM
Illfx50
Problem shifting when going fast

I have a 2005 TRX500ES. When i am in 5th gear wide open, and sometimes 4th gear, the bike will stop shifting. On my screen the number 5 ( or 4) flashes and the bike will not shift. However, if i shut the bike off and turn it back on, problem solved. Until i hit 5th wide open again.has anybody had or heard of this problem, if so what is the fix?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome